
<!DOCTYPE html>
	<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="it-it" lang="it-it" dir="ltr">
    <head id="head"><title>
	Verso un welfare State illimitato?
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    

        <script type='text/javascript' src='//code.jquery.com/jquery-3.3.1.min.js'></script>


    <link href="https://fonts.googleapis.com/css?family=Signika+Negative:400,300,600,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Tinos:400,400italic,700" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/images/favicon.ico" /><link rel="icon" href="/images/favicon.ico" /><link href="http://www.brunoleoni.it/rss/rss_notifiche.xml" type="application/atom+xml" rel="alternate" title="IBL Atom feed" /><link rel="alternate" type="application/rss+xml" title="Istituto Bruno Leoni" href="http://www.brunoleoni.it/rss/rss_notifiche.xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- Facebook Pixel Code -->
        <script>
            !function (f, b, e, v, n, t, s)
            {
                if (f.fbq) return; n = f.fbq = function ()
                {
                    n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                };
                if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
                n.queue = []; t = b.createElement(e); t.async = !0;
                t.src = v; s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s)
            }(window, document, 'script',
                'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '778048969195339');
            fbq('track', 'PageView');
        </script>
        <noscript>
        <img height="1" width="1" src="https://www.facebook.com/tr?id=778048969195339&ev=PageView&noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-73812092-1"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() { dataLayer.push(arguments); }
            gtag('js', new Date());
            gtag('set', 'anonymizeIp', true);
            gtag('config', 'UA-73812092-1');
        </script>
    
        <script type="text/javascript">
            var _iub = _iub || [];
            _iub.csConfiguration = { "gdprAppliesGlobally": false, "countryDetection": true, "consentOnScroll": false, "perPurposeConsent": true, "enableCMP": true, "googleAdditionalConsentMode": true, "isTCFConsentGlobal": false, "whitelabel": false, "lang": "it", "siteId": 311126, "floatingPreferencesButtonDisplay": "anchored-center-right", "cookiePolicyId": 886279, "banner": { "slideDown": false, "prependOnBody": false, "acceptButtonDisplay": true, "customizeButtonDisplay": true, "rejectButtonDisplay": true, "position": "float-bottom-center" } };
        </script>
        <script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
        <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>
    
        
        
    <script type="text/javascript">
            (function (p, u, s, h) {
                p._pcq = p._pcq || [];
                p._pcq.push(['_currentTime', Date.now()]);
                s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
                s.src = 'https://cdn.pushcrew.com/js/33d28af7d5635d1f812e5ac7ffb82e8a.js';
                h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
            })(window, document);
    </script>
        <!-- Hotjar Tracking Code for www.brunoleoni.it -->
        <script>
            (function (h, o, t, j, a, r)
            {
                h.hj = h.hj || function () { (h.hj.q = h.hj.q || []).push(arguments) };
                h._hjSettings = { hjid: 1007548, hjsv: 6 };
                a = o.getElementsByTagName('head')[0];
                r = o.createElement('script'); r.async = 1;
                r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
                a.appendChild(r);
            })(window, document, 'https://static.hotjar.com/c/hotjar-', '.js?sv=');
        </script>

    


<meta property="fb:app_id" content="1899409460321640" />
<meta property="og:title" content="Verso un welfare State illimitato?"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="it_IT"/>
<meta property="og:url" content="http://www.brunoleoni.it/verso-welfare-state-illimitato"/>
<meta property="og:image" content="http://www.brunoleoni.it/upload/medic.jpg"/>
<meta property="og:site_name" content="Istituto Bruno Leoni"/>
<meta property="og:description" content=""/>

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Verso un welfare State illimitato?"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://www.brunoleoni.it/upload/medic.jpg"/>
<script  type="text/javascript" src="/js/function.js"></script>
<script  type="text/javascript" src="/js/jquery.cookie.min.js"></script>
<link type="text/css" href="/css/style.css" rel="stylesheet" />
<link type="text/css" href="/css/megamenu.css" rel="stylesheet" />
<script  type="text/javascript" src="/js/jquery.gdocsviewer.min.js"></script>
<link type="text/css" href="/css/social.css" rel="stylesheet" /><link type="text/css" href="/css/font-awesome.min.css" rel="stylesheet" /><script  type="text/javascript" src="/js/custom-social.js"></script><link type="text/css" href="/css/mediaquery.css" rel="stylesheet" />
<script  type="text/javascript" src="/js/jquery.leanModal.min.js"></script>
<script  type="text/javascript" src="/js/jquery.slick-modal.min.js"></script>
<link type="text/css" href="/css/slick-modal-min.css" rel="stylesheet" />
<link rel="canonical" href="http://www.brunoleoni.it/verso-welfare-state-illimitato" />
</head>
<body>
    <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MTDG8P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-MTDG8P');</script>
    <!-- End Google Tag Manager -->

    <form name="form1" method="post" action="./verso-welfare-state-illimitato" id="form1">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTM4NDM3NzQyOQ9kFgICAw9kFgICAQ9kFgZmD2QWCGYPFgIeCWlubmVyaHRtbAWpCTxsaSBjbGFzcz0nc29jaWFsX21vYmlsZSc+PHVsIGNsYXNzPSdzb2NpYWwnPjxsaT48YSBocmVmPSdodHRwczovL3d3dy5mYWNlYm9vay5jb20vaXN0aXR1dG9icnVub2xlb25pJyB0YXJnZXQ9J19ibGFuayc+PGltZyBzcmM9Jy9pbWFnZXMvZmJfaGVhZGVyLmpwZycgLz48L2E+PC9saT48bGk+PGEgaHJlZj0naHR0cDovL3R3aXR0ZXIuY29tL2lzdGJydW5vbGVvbmknIHRhcmdldD0nX2JsYW5rJz48aW1nIHNyYz0nL2ltYWdlcy90d2l0dGVyX2hlYWRlci5qcGcnIC8+PC9hPjwvbGk+PGxpPjxhIGhyZWY9J2h0dHBzOi8vd3d3LnBpbnRlcmVzdC5jb20vaXN0YnJ1bm9sZW9uaS8nIHRhcmdldD0nX2JsYW5rJz48aW1nIHNyYz0nL2ltYWdlcy9waW5faGVhZGVyLmpwZycgLz48L2E+PC9saT48bGk+PGEgaHJlZj0naHR0cDovL2l0LnlvdXR1YmUuY29tL3VzZXIvSXN0aXR1dG9CcnVub0xlb25pJyB0YXJnZXQ9J19ibGFuayc+PGltZyBzcmM9Jy9pbWFnZXMveW91dHViZV9oZWFkZXIuanBnJyAvPjwvYT48L2xpPjxsaT48YSBocmVmPSdwY2FzdDovL3d3dy5icnVub2xlb25pLml0L3BvZGNhc3QvaWJsX2lzdGl0dXRvYnJ1bm9sZW9uaS54bWwnIHRhcmdldD0nX2JsYW5rJz48aW1nIHNyYz0nL2ltYWdlcy9wb2RjYXN0X2FuZHJvaWQuanBnJyAvPjwvYT48L2xpPjxsaT48YSBocmVmPSdwY2FzdDovL3d3dy5icnVub2xlb25pLml0L3BvZGNhc3QvaWJsX2lzdGl0dXRvYnJ1bm9sZW9uaV9pdHVuZXMueG1sJyB0YXJnZXQ9J19ibGFuayc+PGltZyBzcmM9Jy9pbWFnZXMvcG9kY2FzdF9pb3MuanBnJyAvPjwvYT48L2xpPjwvdWw+PC9saT48bGk+PGEgIGhyZWY9Ii9jaGktc2lhbW8iPkNoaSBTaWFtbzwvYT48L2xpPjxsaT48YSAgaHJlZj0iL2V2ZW50aSI+RXZlbnRpPC9hPjwvbGk+PGxpPjxhICBocmVmPSIvcmljZXJjaGUiPlJpY2VyY2hlPC9hPjwvbGk+PGxpPjxhICBocmVmPSIvaWJsLWxpYnJpL2NhdGFsb2dvLWxpYnJpIj5JQkwgTGlicmk8L2E+PC9saT48bGk+PGEgIGhyZWY9Ii9zb3N0aWVuaS1pYmwiPlNvc3RpZW5pIElibDwvYT48L2xpPjxsaT48YSAgaHJlZj0iL2JydW5vLWxlb25pIj5CcnVubyBMZW9uaTwvYT48L2xpPjxsaT48YSAgaHJlZj0iL2libC1uZWxsZS1zY3VvbGUiPklCTCBuZWxsZSBzY3VvbGU8L2E+PC9saT48bGkgY2xhc3M9J2NhdGVnb3JpZV9tb2JpbGUnPkNhdGVnb3JpZTwvbGk+ZAIBDxYCHwAFqwg8ZGl2PjxhIHZhbHVlPSIiIGNsYXNzPSdtZWdhbWVudScgaWQ9Il8yMzkzIiB0aXRsZT0iIiBocmVmPSIvY3VsdHVyYS1lLXNvY2lldGEiPkN1bHR1cmEgZSBzb2NpZXTDoDwvYT48L2Rpdj48ZGl2PjxhIHZhbHVlPSIiIGNsYXNzPSdtZWdhbWVudScgaWQ9Il8yMzk0IiB0aXRsZT0iIiBocmVmPSIvdGVvcmlhLWUtc2NpZW56ZS1zb2NpYWxpIj5UZW9yaWEgZSBzY2llbnplIHNvY2lhbGk8L2E+PC9kaXY+PGRpdj48YSB2YWx1ZT0iIiBjbGFzcz0nbWVnYW1lbnUnIGlkPSJfMjM5NSIgdGl0bGU9IiIgaHJlZj0iL2Rpcml0dG8tY29zdGl0dXppb25lIj5EaXJpdHRvICYgQ29zdGl0dXppb25lPC9hPjwvZGl2PjxkaXY+PGEgdmFsdWU9IiIgY2xhc3M9J21lZ2FtZW51JyBpZD0iXzIzOTYiIHRpdGxlPSIiIGhyZWY9Ii9saWJlcmFsaXp6YXppb25pIj5MaWJlcmFsaXp6YXppb25pPC9hPjwvZGl2PjxkaXY+PGEgdmFsdWU9IiIgY2xhc3M9J21lZ2FtZW51JyBpZD0iXzIzOTciIHRpdGxlPSIiIGhyZWY9Ii9lY29ub21pYS1jcmVzY2l0YSI+RWNvbm9taWEgJiBDcmVzY2l0YTwvYT48L2Rpdj48ZGl2PjxhIHZhbHVlPSIiIGNsYXNzPSdtZWdhbWVudScgaWQ9Il8yMzk4IiB0aXRsZT0iIiBocmVmPSIvc3RhdG8tZmluYW56ZS1wdWJibGljaGUiPlN0YXRvICYgRmluYW56ZSBwdWJibGljaGU8L2E+PC9kaXY+PGRpdj48YSB2YWx1ZT0iIiBjbGFzcz0nbWVnYW1lbnUnIGlkPSJfMjM5OSIgdGl0bGU9IiIgaHJlZj0iL3dlbGZhcmUiPldlbGZhcmU8L2E+PC9kaXY+PGRpdj48YSB2YWx1ZT0iIiBjbGFzcz0nbWVnYW1lbnUnIGlkPSJfMjQwMCIgdGl0bGU9IiIgaHJlZj0iL2luZnJhc3RydXR0dXJlLWUtc2Vydml6aSI+SW5mcmFzdHJ1dHR1cmUgZSBzZXJ2aXppPC9hPjwvZGl2PjxkaXY+PGEgdmFsdWU9IiIgY2xhc3M9J21lZ2FtZW51JyBpZD0iXzI0MDEiIHRpdGxlPSIiIGhyZWY9Ii9hbWJpZW50ZS1lbmVyZ2lhIj5BbWJpZW50ZSAmIEVuZXJnaWE8L2E+PC9kaXY+PGRpdiBpZD0nY21kVHV0dGVDYXRlZ29yaWUnIGNsYXNzPSd2ZWRpX3R1dHRlX2NhdGVnb3JpZSc+VmVkaSB0dXR0bzwvZGl2PmQCAg8WAh8ABdYbPGRpdiBjbGFzcz0nY2hpdWRpJz48aW1nIGNsYXNzPSdjaGl1ZGlfY2F0ZWdvcmllJyBzcmM9Jy9pbWFnZXMvY2hpdWRpLmpwZycgLz48L2Rpdj48ZGl2PjxoMj48YSBocmVmPSIvY3VsdHVyYS1lLXNvY2lldGEiPkN1bHR1cmEgZSBzb2NpZXTDoDwvYT48L2gyPjx1bD48bGk+PGEgaHJlZj0iL2N1bHR1cmEtZS1zb2NpZXRhL2luZm9ybWF6aW9uZSI+SW5mb3JtYXppb25lPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9jdWx0dXJhLWUtc29jaWV0YS9wb2xpdGljYS1lLW9waW5pb25lLXB1YmJsaWNhIj5Qb2xpdGljYSBlIG9waW5pb25lIHB1YmJsaWNhPC9hPjwvbGk+PC9kaXY+PGRpdj48aDI+PGEgaHJlZj0iL3Rlb3JpYS1lLXNjaWVuemUtc29jaWFsaSI+VGVvcmlhIGUgc2NpZW56ZSBzb2NpYWxpPC9hPjwvaDI+PHVsPjxsaT48YSBocmVmPSIvdGVvcmlhLWUtc2NpZW56ZS1zb2NpYWxpL2xpYmVyYWxpc21vIj5MaWJlcmFsaXNtbzwvYT48L2xpPjxsaT48YSBocmVmPSIvdGVvcmlhLWUtc2NpZW56ZS1zb2NpYWxpL3Rlb3JpYS1lY29ub21pY2EiPlRlb3JpYSBlY29ub21pY2E8L2E+PC9saT48bGk+PGEgaHJlZj0iL3Rlb3JpYS1lLXNjaWVuemUtc29jaWFsaS90ZW9yaWEtcG9saXRpY2EiPlRlb3JpYSBwb2xpdGljYTwvYT48L2xpPjwvZGl2PjxkaXY+PGgyPjxhIGhyZWY9Ii9kaXJpdHRvLWNvc3RpdHV6aW9uZSI+RGlyaXR0byAmIENvc3RpdHV6aW9uZTwvYT48L2gyPjx1bD48bGk+PGEgaHJlZj0iL2Rpcml0dG8tY29zdGl0dXppb25lL2Nvc3RpdHV6aW9uZSI+Q29zdGl0dXppb25lPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9kaXJpdHRvLWNvc3RpdHV6aW9uZS9kaXJpdHRpLWluZGl2aWR1YWxpIj5EaXJpdHRpIGluZGl2aWR1YWxpPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9kaXJpdHRvLWNvc3RpdHV6aW9uZS9naXVzdGl6aWEiPkdpdXN0aXppYTwvYT48L2xpPjxsaT48YSBocmVmPSIvZGlyaXR0by1jb3N0aXR1emlvbmUvbGVnaXNsYXppb25lIj5MZWdpc2xhemlvbmU8L2E+PC9saT48L2Rpdj48ZGl2PjxoMj48YSBocmVmPSIvbGliZXJhbGl6emF6aW9uaSI+TGliZXJhbGl6emF6aW9uaTwvYT48L2gyPjx1bD48bGk+PGEgaHJlZj0iL2xpYmVyYWxpenphemlvbmkvYW50aXRydXN0LWFtcDstY29uY29ycmVuemEiPkFudGl0cnVzdCAmYW1wOyBDb25jb3JyZW56YTwvYT48L2xpPjxsaT48YSBocmVmPSIvbGliZXJhbGl6emF6aW9uaS9nbG9iYWxpenphemlvbmUiPkdsb2JhbGl6emF6aW9uZTwvYT48L2xpPjxsaT48YSBocmVmPSIvbGliZXJhbGl6emF6aW9uaS9saWJlcmFsaXp6YXppb25pIj5MaWJlcmFsaXp6YXppb25pPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9saWJlcmFsaXp6YXppb25pL3ByaXZhdGl6emF6aW9uaSI+UHJpdmF0aXp6YXppb25pPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9saWJlcmFsaXp6YXppb25pL3JlZ29sYW1lbnRhemlvbmUiPlJlZ29sYW1lbnRhemlvbmU8L2E+PC9saT48L2Rpdj48ZGl2PjxoMj48YSBocmVmPSIvZWNvbm9taWEtY3Jlc2NpdGEiPkVjb25vbWlhICYgQ3Jlc2NpdGE8L2E+PC9oMj48dWw+PGxpPjxhIGhyZWY9Ii9lY29ub21pYS1jcmVzY2l0YS9jcmVkaXRvLWFtcDstcmlzcGFybWlvIj5DcmVkaXRvICZhbXA7IFJpc3Bhcm1pbzwvYT48L2xpPjxsaT48YSBocmVmPSIvZWNvbm9taWEtY3Jlc2NpdGEvY3Jlc2NpdGEiPkNyZXNjaXRhPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9lY29ub21pYS1jcmVzY2l0YS9pbmR1c3RyaWEiPkluZHVzdHJpYTwvYT48L2xpPjxsaT48YSBocmVmPSIvZWNvbm9taWEtY3Jlc2NpdGEvaW52ZXN0aW1lbnRpIj5JbnZlc3RpbWVudGk8L2E+PC9saT48bGk+PGEgaHJlZj0iL2Vjb25vbWlhLWNyZXNjaXRhL2xhdm9ybyI+TGF2b3JvPC9hPjwvbGk+PC9kaXY+PGRpdj48aDI+PGEgaHJlZj0iL3N0YXRvLWZpbmFuemUtcHViYmxpY2hlIj5TdGF0byAmIEZpbmFuemUgcHViYmxpY2hlPC9hPjwvaDI+PHVsPjxsaT48YSBocmVmPSIvc3RhdG8tZmluYW56ZS1wdWJibGljaGUvYmlsYW5jaW8tYW1wOy1kZWJpdG8tcHViYmxpY28iPkJpbGFuY2lvICZhbXA7IERlYml0byBQdWJibGljbzwvYT48L2xpPjxsaT48YSBocmVmPSIvc3RhdG8tZmluYW56ZS1wdWJibGljaGUvZ292ZXJuby1hbXA7LXJlZ2lvbmkiPkdvdmVybm8gJmFtcDsgUmVnaW9uaTwvYT48L2xpPjxsaT48YSBocmVmPSIvc3RhdG8tZmluYW56ZS1wdWJibGljaGUvbW9uZXRhIj5Nb25ldGE8L2E+PC9saT48bGk+PGEgaHJlZj0iL3N0YXRvLWZpbmFuemUtcHViYmxpY2hlL3BvbGl0aWNhLWVjb25vbWljYSI+UG9saXRpY2EgZWNvbm9taWNhPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9zdGF0by1maW5hbnplLXB1YmJsaWNoZS90YXNzZSI+VGFzc2U8L2E+PC9saT48bGk+PGEgaHJlZj0iL3N0YXRvLWZpbmFuemUtcHViYmxpY2hlL3VuaW9uZS1ldXJvcGVhIj5VbmlvbmUgRXVyb3BlYTwvYT48L2xpPjwvZGl2PjxkaXY+PGgyPjxhIGhyZWY9Ii93ZWxmYXJlIj5XZWxmYXJlPC9hPjwvaDI+PHVsPjxsaT48YSBocmVmPSIvd2VsZmFyZS9hc3Npc3RlbnphIj5Bc3Npc3RlbnphPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii93ZWxmYXJlL2lzdHJ1emlvbmUiPklzdHJ1emlvbmU8L2E+PC9saT48bGk+PGEgaHJlZj0iL3dlbGZhcmUvcGVuc2lvbmkiPlBlbnNpb25pPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii93ZWxmYXJlL3Nhbml0YSI+U2FuaXQmIzIyNDs8L2E+PC9saT48bGk+PGEgaHJlZj0iL3dlbGZhcmUvd2VsZmFyZSI+V2VsZmFyZTwvYT48L2xpPjwvZGl2PjxkaXY+PGgyPjxhIGhyZWY9Ii9pbmZyYXN0cnV0dHVyZS1lLXNlcnZpemkiPkluZnJhc3RydXR0dXJlIGUgc2Vydml6aTwvYT48L2gyPjx1bD48bGk+PGEgaHJlZj0iL2luZnJhc3RydXR0dXJlLWUtc2Vydml6aS9zZXJ2aXppLWRpLWludGVyZXNzZS1lY29ub21pY28tZ2VuZXJhbGUiPlNlcnZpemkgZGkgSW50ZXJlc3NlIEVjb25vbWljbyBHZW5lcmFsZTwvYT48L2xpPjxsaT48YSBocmVmPSIvaW5mcmFzdHJ1dHR1cmUtZS1zZXJ2aXppL3NlcnZpemktcHViYmxpY2ktbG9jYWxpIj5TZXJ2aXppIHB1YmJsaWNpIGxvY2FsaTwvYT48L2xpPjxsaT48YSBocmVmPSIvaW5mcmFzdHJ1dHR1cmUtZS1zZXJ2aXppL3RlbGVjb211bmljYXppb25pIj5UZWxlY29tdW5pY2F6aW9uaTwvYT48L2xpPjxsaT48YSBocmVmPSIvaW5mcmFzdHJ1dHR1cmUtZS1zZXJ2aXppL3RyYXNwb3J0aSI+VHJhc3BvcnRpPC9hPjwvbGk+PC9kaXY+PGRpdj48aDI+PGEgaHJlZj0iL2FtYmllbnRlLWVuZXJnaWEiPkFtYmllbnRlICYgRW5lcmdpYTwvYT48L2gyPjx1bD48bGk+PGEgaHJlZj0iL2FtYmllbnRlLWVuZXJnaWEvYW1iaWVudGUiPkFtYmllbnRlPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9hbWJpZW50ZS1lbmVyZ2lhL2VuZXJnaWUiPkVuZXJnaWU8L2E+PC9saT48bGk+PGEgaHJlZj0iL2FtYmllbnRlLWVuZXJnaWEvZW5lcmdpZS1yaW5ub3ZhYmlsaSI+RW5lcmdpZSByaW5ub3ZhYmlsaTwvYT48L2xpPjxsaT48YSBocmVmPSIvYW1iaWVudGUtZW5lcmdpYS9yZXRpIj5SZXRpPC9hPjwvbGk+PC9kaXY+PC91bD5kAgMPZBYCZg8WAh8ABVc8YSBocmVmPSIvIj5ob21lPC9hPiAvIDxzcGFuIGNsYXNzPSdzZWxlY3RlZCc+VmVyc28gdW4gd2VsZmFyZSBTdGF0ZSBpbGxpbWl0YXRvPzwvc3Bhbj5kAgEPZBYCZg9kFgJmD2QWBGYPFgIfAAWNfTxkaXYgY2xhc3M9J3JpZ2EnPjxkaXYgY2xhc3M9J3RvcCc+PHVsIGlkPSdtZW51LXdyYXAnPjxsaSBjbGFzcz0nbWVudS1pdGVtJz48c3BhbiBpZD0nYWN0aXZlJyBjbGFzcz0naWNvbiBmYSBmYS1mYWNlYm9vayc+PC9zcGFuPjxhIGlkPSdob3ZlcicgY2xhc3M9J3RleHQnIG9uY2xpY2s9InJldHVybiBmYWNlYm9va19jbGljaygnaHR0cHM6Ly90aW55dXJsLmNvbS95aGRweTJhOCcsICdWZXJzbyB1biB3ZWxmYXJlIFN0YXRlIGlsbGltaXRhdG8/JykiIHRhcmdldD0iX2JsYW5rIj48aSBjbGFzcz0nZmEgZmEtZmFjZWJvb2snPjwvaT48L2E+PC9saT48bGkgY2xhc3M9J21lbnUtaXRlbSc+PHNwYW4gaWQ9J2FjdGl2ZScgY2xhc3M9J2ljb24gZmEgZmEtdHdpdHRlcic+PC9zcGFuPjxhIGlkPSdob3ZlcicgY2xhc3M9J3RleHQnIG9uY2xpY2s9InJldHVybiB0d2l0dGVyX2NsaWNrKCAnVmVyc28gdW4gd2VsZmFyZSBTdGF0ZSBpbGxpbWl0YXRvPycsICdodHRwczovL3Rpbnl1cmwuY29tL3loZHB5MmE4JywgJ1ZlcnNvIHVuIHdlbGZhcmUgU3RhdGUgaWxsaW1pdGF0bz8nKSIgdGFyZ2V0PSJfYmxhbmsiPjxpIGNsYXNzPSdmYSBmYS10d2l0dGVyJz48L2k+PC9saT48L2E+PGxpIGNsYXNzPSdtZW51LWl0ZW0nPjxzcGFuIGlkPSdhY3RpdmUnIGNsYXNzPSdpY29uIGZhIGZhLWxpbmtlZGluJz48L3NwYW4+PGEgaWQ9J2hvdmVyJyBjbGFzcz0ndGV4dCcgb25jbGljaz0icmV0dXJuIGxpbmtlZGluX2NsaWNrKCdWZXJzbyB1biB3ZWxmYXJlIFN0YXRlIGlsbGltaXRhdG8/JywgJ2h0dHBzOi8vdGlueXVybC5jb20veWhkcHkyYTgnLCAnVmVyc28gdW4gd2VsZmFyZSBTdGF0ZSBpbGxpbWl0YXRvPycpIiB0YXJnZXQ9Il9ibGFuayI+PGkgY2xhc3M9J2ZhIGZhLWxpbmtlZGluJz48L2k+PC9hPjwvbGk+PC91bD48dWwgaWQ9J2NhdGVnb3JpZScgY2xhc3M9J2NhdGVnb3JpZSc+PGxpPjxhIGhyZWY9Ii9kaXJpdHRvLWNvc3RpdHV6aW9uZS9kaXJpdHRpLWluZGl2aWR1YWxpIj5EaXJpdHRpIGluZGl2aWR1YWxpPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9jdWx0dXJhLWUtc29jaWV0YS9wb2xpdGljYS1lLW9waW5pb25lLXB1YmJsaWNhIj5Qb2xpdGljYSBlIG9waW5pb25lIHB1YmJsaWNhPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii93ZWxmYXJlL3Nhbml0YSI+U2FuaXQmIzIyNDs8L2E+PC9saT48bGk+PGEgaHJlZj0iL3dlbGZhcmUvd2VsZmFyZSI+V2VsZmFyZTwvYT48L2xpPjwvdWw+PC9kaXY+PGRpdiBjbGFzcz0nYm90dG9tJz48ZGl2IGNsYXNzPSdhdXRvcmUnPkNhcmxvIExvdHRpZXJpPC9kaXY+PGRpdiBjbGFzcz0nZXRpY2hldHRhJyBzdHlsZT0iYmFja2dyb3VuZC1jb2xvcjoiPlJhc3NlZ25hIHN0YW1wYTwvZGl2PjxkaXYgY2xhc3M9J2RhdGEnPjcgbWFnZ2lvIDIwMjE8L2Rpdj48ZGl2IGNsYXNzPSd0aXRvbG8nPlZlcnNvIHVuIHdlbGZhcmUgU3RhdGUgaWxsaW1pdGF0bz88L2Rpdj48ZGl2IGNsYXNzPSdhYnN0cmFjdCc+T3JpZ2luaSBlIG5hdHVyYSBkZWxsbyBTdGF0byB0ZXJhcGV1dGljbzwvZGl2PjxkaXYgY2xhc3M9J3Rlc3RvJz5MJiM4MjE3O2F2dmVudG8gZGVsbGEgcGFuZGVtaWEgaGEgY29tcG9ydGF0byBjb25zZWd1ZW56ZSBub24gc29sbyBkaSBjYXJhdHRlcmUgc2FuaXRhcmlvLiBJbiBlZmZldHRpIHMnJiMyMzI7IGFzc2lzdGl0byBhbGwnaW1wb3JzaSBkaSBwb2xpdGljaGUgZGVsbCdlbWVyZ2VuemEgY2hlIHNlIGRhIHVuIGxhdG8gaGFubm8gcHJvZG90dG8gdW4nZXNwYW5zaW9uZSBkZWkgcG90ZXJpIHB1YmJsaWNpIGUgdW5hIHNvc3BlbnNpb25lIGRpIGRpcml0dGkgZm9uZGFtZW50YWxpLCBkJ2FsdHJvIGxhdG8gaGFubm8gbWVzc28gaW4gY3Jpc2kgbCdvcml6em9udGUgZ2l1cmlkaWNvLiAmIzIwMDsgYWxtZW5vIGZpbiBkYWkgdGVtcGkgZGkgVGhvbWFzIEhvYmJlcyBjaGUsIGRpbmFuemkgYWxsYSBwYXVyYSwgc2kgaW52b2NhIGxhIG5lY2Vzc2l0JiMyMjQ7IGRpIHVuIHBvdGVyZSBpbGxpbWl0YXRvLiA8YnIgLz48YnIgLz5RdWVsbGEgbGV6aW9uZSB0b3JuYSBvcmEgZGkgYXR0dWFsaXQmIzIyNDssIG1hIGEgdHJhcnJlIGJlbmVmaWNpbyBkYWxsYSBub3N0cmEgZnJhZ2lsaXQmIzIyNDsgc3Rhdm9sdGEgbm9uICYjMjMyOyB1biByZSBmaWdsaW8gZGkgdW4gcmUsIG1hIHVuIGFwcGFyYXRvIHBvbGl0aWNvIGNoZSBhZ2lzY2UgZCdpbnRlc2EgY29uIGNvbWl0YXRpIHRlY25pY28tc2NpZW50aWZpY2kgZSBpbiB0YWwgbW9kbyBkaWxhdGEgbGEgc3VhIGNhcGFjaXQmIzIyNDsgZGkgY29udHJvbGxvLiBOZSAmIzIzMjsgcmlzdWx0YXRvIGNoZSBpbiBtb2x0aSBQYWVzaSBzJyYjMjMyOyBhY2NldHRhdG8gZGkgZXNzZXJlIGNvbmZpbmF0aSBpbiBjYXNhLCByaW51bmNpYXJlIGFsIGxhdm9ybyBlIGFsbGEgdml0YSBzb2NpYWxlLCBuZWdhcmUgaXN0cnV6aW9uZSBhaSBwcm9wcmkgZmlnbGkuIFNlIHBlciBpbCBmaWxvc29mbyBpbmdsZXNlIGxhIG5lY2Vzc2l0JiMyMjQ7IGRpIGFib2xpcmUgb2duaSBkaXJpdHRvIGVyYSBnaXVzdGlmaWNhdGEgZGFsbCdlc2lnZW56YSBkaSBwcm90ZWdnZXJlIGwnaW5jb2x1bWl0JiMyMjQ7LCBpbiBhbHRyZSBjaXJjb3N0YW56ZSBpbCBwb3RlcmUgaGEgZXZvY2F0byBlbWVyZ2VuemUgZGlmZmVyZW50aS4gPGJyIC8+PGJyIC8+RHVlIGNvc2UgYXBwYWlvbm8gY2VydGU6IGNoZSBpbiBvZ25pIGNyaXNpIGlsIGRvbWluaW8gc3RhdGFsZSB0cm92YSB1bmEgZm9ybWlkYWJpbGUgb2NjYXNpb25lIHBlciBlc3BhbmRlcnNpOyBlIGNoZSBxdWVzdGEgdHJhc2Zvcm1hemlvbmUsIGJhc2F0YSBzdSAibWVubyBsaWJlcnQmIzIyNDsgaW4gY2FtYmlvIGRpIHBpJiMyNDk7IHNpY3VyZXp6YSIsIHBvcnRhIGEgcmVzdHJpbmdlcmUgbCdhdXRvbm9taWEgZGVpIHNpbmdvbGkgc2VuemEgY2hlIG5lY2Vzc2FyaWFtZW50ZSBuZSBkZXJpdmkgdW4gcmlkdXJzaSBkZWkgcmlzY2hpLiBUdXR0byBxdWVzdG8gbXV0YSBpbiBwcm9mb25kaXQmIzIyNDsgbGUgcmVnb2xlIGRlbGxhIGNvbnZpdmVuemEuIDxiciAvPjxiciAvPkNvbWUgc290dG9saW5lJiMyNDI7IENhcmwgU2NobWl0dCwgbG8gInN0YXRvIGRpIGVjY2V6aW9uZSIgY29uZHVjZSBhbCBkZWNsaW5vIGRlbGxlIHJlZ29sZSAoZSBxdWluZGkgZGVsIGRpcml0dG8pIGUgYWwgdHJpb25mbyBkZWxsYSBkZWNpc2lvbmUgYXJiaXRyYXJpYSAoZSBxdWluZGkgZGVsbGEgcG9saXRpY2EpLiBEYSBzdHVkaW9zbyBkZWxsYSBkaXR0YXR1cmEsIFNjaG1pdHQgZWJiZSBhIHJpbGV2YXJlIGNvbWUgc2lhbm8gcHJvcHJpbyBsZSBmYXNpIHN0b3JpY2hlIGluIGN1aSBsYSBzb2NpZXQmIzIyNDsgJiMyMzI7IGludmVzdGl0YSBkYSB1bmEgbWluYWNjaWEgZXNpc3RlbnppYWxlIGNoZSB2ZWRvbm8gaWwgdHJpb25mbyBkZWwgcG9saXRpY28gc3VsIGdpdXJpZGljbywgZGVsbGEgdm9sb250JiMyMjQ7IHN1bGxhIG5vcm1hLiA8YnIgLz48YnIgLz48ZW0+RGFsIGRpcml0dG8gYWxsYSBsZWdpc2xhemlvbmUsIGFsbCdpbmZsYXppb25lIG5vcm1hdGl2YSA8L2VtPjxiciAvPkdsaSBvcmRpbmFtZW50aSBkZXR0aSBkaSBjaXZpbCBsYXcgc29ubyBwYXJ0aWNvbGFybWVudGUgaW5jbGluaSBhZCBhZG90dGFyZSBsb2dpY2hlIGVtZXJnZW56aWFsaSwgZGF0byBjaGUgaW4gcXVlc3RpIHNpc3RlbWkgc2kgcmlzcG9uZGUgYWkgcHJvYmxlbWkgY29uIGRlY2lzaW9uaSBkJ2ltcGVyaW8uIEVwcHVyZSAmIzIzMjsgY2hpYXJvIGNoZSBpbCBkaXJpdHRvIGVzaWdlIHRlbXBpIGRpIG1hdHVyYXppb25lLCBvbHRyZSBjaGUgdW5hIGNlcnRhIHN0YWJpbGl0JiMyMjQ7IGluIGdyYWRvIGRpIGFzc2ljdXJhcmUgdW5hIHF1YWxjaGUgcHJldmVkaWJpbGl0JiMyMjQ7IGRlaSBjb21wb3J0YW1lbnRpLiBQZXIgcXVlc3RvLCBzZSBzaSB2dW9sZSB0b3JuYXJlIGFsbGEgbm9ybWFsaXQmIzIyNDsgYmlzb2duYSBsYXNjaWFyc2kgYWxsZSBzcGFsbGUgbGEgInJpdm9sdXppb25lIHBlcm1hbmVudGUiIGluZG90dGEgZGFsIGRpZmZvbmRlcnNpIGRlbCBDb3ZpZC0xOSBlIGRhbGxlIHJpc3Bvc3RlIGFkb3R0YXRlIHBlciBmYXJnbGkgZnJvbnRlLCBkYXRvIGNoZSBsYSAiY292aWRpenphemlvbmUiIGRlbGwnb3JkaW5hbWVudG8gaGEgZmF2b3JpdG8gcXVlbGwnaXBlcnRyb2ZpYSBub3JtYXRpdmEgY2hlIGVyYSBnaSYjMjI0OyBuZWwgRG5hIGRlbGxhIGxlZ2lzbGF6aW9uZS4gPGJyIC8+PGJyIC8+Tm9uIHNpIHRyYXR0YSBzb2x0YW50byBkaSBkb2xlcnNpIGRpIGZyb250ZSBhIHVuIG51bWVybyBjcmVzY2VudGUgZGkgcmVnb2xlOiBzaSB0cmF0dGEgYW5jaGUgZGkgY29tcHJlbmRlcmUgbGEgY3J1Y2lhbGUgZGlzdGluemlvbmUgdHJhICJvc3NlcnZhbnphIiBlICJ1YmJpZGllbnphIiwgdHJhIGFkZXNpb25lIHZvbG9udGFyaWEgZSBwYXNzaXZhIGFjY2V0dGF6aW9uZS4gTGUgbm9ybWUgY2FsYXRlIGRhbGwnYWx0bywgaW5mYXR0aSwgc29ubyB1biBxdWFsY29zYSBkaSBhcnRpZmljaW9zbzogc29ubyBsJ2FyYml0cmlvIGRlbCBQcmluY2lwZSBkaSB0dXJubyBlIGNpIGZhbm5vIGF2dmVydGlyZSBpbCBkaXJpdHRvIGNvbWUgYWxpZW5vIGUgb3N0aWxlLiBMJ2V2YXNpb25lIG5vcm1hdGl2YSAmIzIzMjsgaW4gbGFyZ2EgbWlzdXJhIGRhIGFkZGViaXRhcmUgZXNhdHRhbWVudGUgYSBxdWVzdG8gc25hdHVyYW1lbnRvIGRlbCBkaXJpdHRvLiA8YnIgLz48YnIgLz5JbiB1biBvcmRpbmFtZW50byBnaXVyaWRpY28gbGUgcmVnb2xlIHNvbm8gaW4gcHJpbW8gbHVvZ28gaWwgcHJvZG90dG8gZGkgdW4gcHJvY2Vzc28gZGkgZXZvbHV6aW9uZSBjaGUgaGEgYmlzb2dubyBkaSB0ZW1wbyBwZXIgY29uc29saWRhcmUgcXVlbGxlIG5vcm1lIGUgcmVuZGVybGUgbGVnaXR0aW1lLiAmIzIwMDsgcXVlc3RvIGlsIGRpcml0dG8gZGkgY3VpIHJpY29ub3NjaWFtbyBsYSBsZWdpdHRpbWl0JiMyMjQ7LiBUYW50byBwZXIgY2FwaXJjaSwgbm9pIG5vbiB1YmJpZGlhbW8gc2VtcGxpY2VtZW50ZSBhbGxhIHJlZ29sYSBjaGUgY2kgaW1wb25lIGRpIG5vbiB1Y2NpZGVyZSBpbCBwcm9zc2ltbywgbWEgb3NzZXJ2aWFtbyBxdWVpIGNyaXRlcmkgZGkgY29tcG9ydGFtZW50byBwZXJjaCYjMjMzOyBsaSByaWNvbm9zY2lhbW8gbGVnaXR0aW1pLiBVbiBkaXJpdHRvIHJpZG90dG8gYSBwdXJlIGRlY2lzaW9uaSBzb3ZyYW5lICYjMjMyOyBhbGxvcmEgdW4gZGlyaXR0byBjaGUgYXR0ZXJyaXNjZSBlIHNwYXZlbnRhLCBtYSBjaGUgbm9uIGF2dmVydGlhbW8gY29tZSBsZWdpdHRpbW8sIG1lbnRyZSBsJ29yZGluYW1lbnRvIGRvdnJlYmJlIGVzc2VyZSBpbnNlcGFyYWJpbGUgZGEgdW5hIGRpbWVuc2lvbmUgcmVsYXppb25hbGU6IGNvbWUgYXZ2ZW5uZSBhIFJvbWEgY29uIGxvIGp1cyBjaXZpbGUgZWxhYm9yYXRvIGRhaSBnaXVyZWNvbnN1bHRpIG8gbmVpIHBhZXNpIGFuZ2xvc2Fzc29uaSBjb24gaWwgY29tbW9uIGxhdyBwcm9kb3R0byBkYWxsZSBjb3J0aS4gPGJyIC8+PGJyIC8+UGVyIHRvcm5hcmUgYWxsYSBub3JtYWxpdCYjMjI0OyBkb2JiaWFtbyBxdWluZGkgcmlzY29wcmlyZSBsYSB2ZXJhIG5hdHVyYSBkZWxsZSBub3JtZSBlIHVzY2lyZSBkYWxsJ2VtZXJnZW56YS4gQWJiaWFtbyBpbnNvbW1hIGJpc29nbm8gZGkgcG9jaGUgcmVnb2xlLCBwb3N0ZSBhIHR1dGVsYSBkZWkgbm9zdHJpIHJhcHBvcnRpIHNvY2lhbGksIGUgbm9uIHBpJiMyNDk7IGRpIHF1ZXN0YSBjYXNjYXRhIGRpIHByb3Z2ZWRpbWVudGkgcG9jbyBtZWRpdGF0aSwgZGV0dGF0aSBkYWxsYSBkZW1hZ29naWEsIG9yaWVudGF0aSBhIHNvZGRpc2ZhcmUgdW4nb3BpbmlvbmUgcHViYmxpY2EgYWxsbyBzYmFuZG8uIDxiciAvPjxiciAvPjxlbT5Fc3BlcnRpLCB0ZWNub2NyYXppYSBlIHJlZ29sZSBkZW1vY3JhdGljaGUgPC9lbT48YnIgLz5MYSBjcmlzaSBoYSBwdXJlIHJpcHJvcG9zdG8gdmVjY2hpZSBkaXNjdXNzaW9uaSBzdWxsYSBjb3NpZGRldHRhICJlc3BlcnRvY3JhemlhIiBlIHF1aW5kaSBzdWwgcG90ZXJlIGFzc3VudG8gZGFnbGkgc3R1ZGlvc2kuIFNlIGluIHByZWNlZGVuemEgZ2xpIHNwZWNpYWxpc3RpIGFsIGNlbnRybyBkZWxsYSBzY2VuYSBlcmFubyBpIGdpdXJpc3RpIG8gZ2xpIGVjb25vbWlzdGksIHF1ZWxsYSBjaGUgc2kgJiMyMzI7IGRlbGluZWF0YSBpbiB0ZW1waSBkaSBwYW5kZW1pYSAmIzIzMjsgdW5hIHNvY2lldCYjMjI0OyBpbiBjdWkgc29ubyBpIG1lZGljaSBhIGRlY2lkZXJlIHN1bGxlIHF1ZXN0aW9uaSBjcnVjaWFsaS4gQSBnaXVkaXppbyBkaSBHaW9yZ2lvIEFnYW1iZW4sIGdsaSB1b21pbmkgY2hlIGNvbnRyb2xsYW5vIGkgZGlzcG9zaXRpdmkgZGVsbGEgc292cmFuaXQmIzIyNDsgJiMxNzE7aGFubm8gZGVjaXNvIGRpIGNvZ2xpZXJlIGlsIHByZXRlc3RvIGRpIHVuYSBwYW5kZW1pYSAtIGEgcXVlc3RvIHB1bnRvIG5vbiBpbXBvcnRhIHNlIHZlcmEgbyBzaW11bGF0YSAtIHBlciB0cmFzZm9ybWFyZSBkYSBjaW1hIGEgZm9uZG8gaSBwYXJhZGlnbWkgZGVsIGxvcm8gZ292ZXJubyBkZWdsaSB1b21pbmkgZSBkZWxsZSBjb3NlJiMxODc7LiA8YnIgLz48YnIgLz5IYW5ubyBjb3MmIzIzNjsgZWxldmF0byBhIHJlbGlnaW9uZSBsYSBzY2llbnphIGUgaGFubm8gZmF0dG8gZGVnbGkgZXNwZXJ0aSBpIG51b3ZpIHNhY2VyZG90aSwgdGFudG8gcGkmIzI0OTsgY2hlIGRhIGxvcm8gc29ubyBzZW1wcmUgdmVudXRpIHByZXNzYW50aSBpbnZpdGkgYSBzdHJpbmdlcmUgbGUgbWFnbGllIGRlbCBjb250cm9sbG8uIE92dmlhbWVudGUgb2duaSBzb2NpZXQmIzIyNDsgZmEgcmljb3JzbyBhbGxlIGNvbm9zY2VuemUgZGVpIGNvbXBldGVudGkuIEZpbiBkYWxsZSBlcG9jaGUgcGkmIzI0OTsgcmVtb3RlIGxvIHN2aWx1cHBvIGRlbCBtZXJjYXRvIGhhIGFjY29tcGFnbmF0byBsYSBzcGVjaWFsaXp6YXppb25lIGUgbGEgZGl2aXNpb25lIGRlbCBsYXZvcm8uICYjMjAwOyBiZW5lIGNoZSBhbGN1bmkgc3R1ZGlubyBhIHRlbXBvIHBpZW5vIGkgbWljcm9iaSBlIGxhdm9yaW5vIGluY2Vzc2FudGVtZW50ZSBuZWkgcmVwYXJ0aSBhIHRlcmFwaWEgaW50ZW5zaXZhOiAmIzIzMjsgdW5vIGRlaSB0cmF0dGkgZGkgdW5hIHNvY2lldCYjMjI0OyBldm9sdXRhLiBBbCB0ZW1wbyBzdGVzc28sIHBlciYjMjQyOywgc2FyZWJiZSB1biBlcnJvcmUgYWNjZXR0YXJlIGwnaWRlYSBkaSB1bmEgZGVsZWdhIGluIGJpYW5jby4gPGJyIC8+PGJyIC8+T2duaSBzY2llbnppYXRvLCBpbmZhdHRpLCAmIzIzMjsgcG9ydGF0byBhZCBhdmVyZSB1bmEgc3VhIHBlcnNvbmFsZSBzb2x1emlvbmUgdGVjbmljYSBwZXIgcXVlc3RvIG8gcXVlbCBwcm9ibGVtYS4gRWdsaSAmIzIzMjsgZ3VpZGF0byBkYWxsJ2FzcGlyYXppb25lIGEgcmlzb2x2ZXJlIHVuYSBxdWVzdGlvbmUgcGFydGljb2xhcmUgZSB0ZW5kZSBhIGltcG9ycmUgbGEgc3VhIHZpc2lvbmUgc2VuemEgcG9yc2kgdHJvcHBpIGludGVycm9nYXRpdmkgaW4gbWVyaXRvIGFpIGRpcml0dGkgZGkgbGliZXJ0JiMyMjQ7LiBEaSBjb25zZWd1ZW56YSwgJiMyMzI7IHByb250byBhIHNhY3JpZmljYXJlIChxdWFzaSkgdHV0dG8gYSBxdWVsbG8gY2hlIGFpIHN1b2kgb2NjaGkgYXBwYXJlIGZvbmRhbWVudGFsZS4gPGJyIC8+PGJyIC8+UGVyIGdpdW50YSwgdW5hIHRlY25vY3JhemlhIGRvbWluYXRhIGRhZ2xpIGVzcGVydGkgbWV0dGVyZWJiZSBpbiBjcmlzaSBsZSBsb2dpY2hlIGRlbW9jcmF0aWNoZSBkaSB1bmEgc29jaWV0JiMyMjQ7IHBsdXJhbGlzdGEuIFF1YW5kbyBpbCBydW9sbyBkZWkgY29tcGV0ZW50aSB0cmF2YWxpY2EsIG5vbiBjJyYjMjMyOyBwaSYjMjQ5OyBzcGF6aW8gcGVyIHVuIGNvbmZyb250by4gU2UgZGFsbGEgc2NpZW56YSBkaSBhbGN1bmkgc2kgcGFzc2Egc2VuemEgbWVkaWF6aW9uZSBhIGRlY2lzaW9uaSBjaGUgcmlndWFyZGFubyB0dXR0aSwgbGEgZGVtb2NyYXppYSAmIzIzMjsgZ2kmIzIyNDsgbW9ydGEgZSBjb24gbGEgc3VhIHNjb21wYXJzYSBlc2NlIGRpIHNjZW5hIGFuY2hlIG9nbmkgZGlzY3Vzc2lvbmUgY2FwYWNlIGRpIGNvbnRyYXBwb3JyZSBpZGVlIGRpdmVyc2UuIDxiciAvPjxiciAvPiYjMjAwOyBhbmNoZSBuZWNlc3NhcmlvIHNvdHRvbGluZWFyZSBjaGUgdmFyaSBlc3BlcnRpLCBwZXJzdWFzaSBjaGUgZXNpc3RhIHVuYSBzb2x1emlvbmUgbWlnbGlvcmUgZGkgb2duaSBhbHRyYSwgZXNwcmltb25vIHVuJ2FwZXJ0YSBpbnNvZmZlcmVuemEgZGkgZnJvbnRlIGEgb2duaSBvcmRpbmUgYmFzYXRvIHN1IGRpc3RpbnRlIHJlYWx0JiMyMjQ7IGxvY2FsaSBjaGlhbWF0ZSBhIGdvdmVybmFyc2ksIHNmcnV0dGFuZG8gcXVlaSBtZWNjYW5pc21pIGNvbmNvcnJlbnppYWxpIGNoZSBwZXJtZXR0YW5vIGRpIGNvbmZyb250YXJlIGxlIHN0cmF0ZWdpZSBpbXBpZWdhdGUuIElsIGRvZ21hdGlzbW8gdGVjbm9jcmF0aWNvIHRlbmRlIGEgc3Bvc2FyZSBkaXJpZ2lzbW8gZSBjZW50cmFsaXNtby4gUGVyIGdpdW50YSwgaWwgdHJpb25mbyBkZWkgY29zaWRkZXR0aSAiY29tcGV0ZW50aSIgY29uZHVjZSBhIHNvbHV6aW9uaSBwYXJ0aWNvbGFybWVudGUgZGVmaWNpdGFyaWUgcHJvcHJpbyBzdWwgcGlhbm8gZGVsbGEgY29ub3NjZW56YS4gPGJyIC8+PGJyIC8+TGUgaW5mb3JtYXppb25pIGRpIHVubyBzdHVkaW9zbyBzb25vIG5hdHVyYWxtZW50ZSBzZXR0b3JpYWxpLCBtYSBkYWxsZSBzdWUgY29udmluemlvbmkgZWdsaSB0ZW5kZSBhIHJpY2F2YXJlIHNjZWx0ZSBwb2xpdGljaGU6IHBlbnNhbmRvLCBhZCBlc2VtcGlvLCBjaGUgaW50cm9kdXJyZSBpbiBGcmFuY2lhIG8gYWx0cm92ZSB0cmUgc2V0dGltYW5lIGRpIGxvY2tkb3duIHByaW1hIGRpIE5hdGFsZSBwb3NzYSBmYXJlIGlsIGJlbmUgZGkgcXVlbGxhIHBvcG9sYXppb25lLiBJbCBndWFpbyAmIzIzMjsgY2hlIGNvbiBxdWVzdGUgcHJvcG9zdGUgbCdlLXBlcnRvIGluIHZpcm9sb2dpYSBtYW5pZmVzdGEgdHV0dGEgbGEgc3VhIGluY29tcGV0ZW56YSBpbiBtYXRlcmlhIGRpIGRpcml0dG8sIGVjb25vbWlhLCBmaWxvc29maWEgcG9saXRpY2EgZSBhbHRybyBhbmNvcmEgKGUgYW5jaGUgc2UgcmVzdGEgZGEgZGltb3N0cmFyZSBjaGUgaWwgbG9ja2Rvd24gcmFsbGVudGkgZGF2dmVybyBsYSBkaWZmdXNpb25lIGRlbGxhIG1hbGF0dGlhKS4gPGJyIC8+PGJyIC8+TGEgcmVhbHQmIzIyNDsgJiMyMzI7IGFydGljb2xhdGEsIG1hIGlsIHB1bnRvIGRpIHZpc3RhIGRlbGxvIHNwZWNpYWxpc3RhIHNwZXNzbyB0cmFzY3VyYSB0dXR0byBjaSYjMjQyOy4gUHJvcHJpbyBwZXIgdGFsZSByYWdpb25lIGxlIHN1ZSBkZWNpc2lvbmkgcmlzY2hpYW5vIGRpIGVzc2VyZSBkaXNhc3Ryb3NlLiBOJiMyMzM7IGJpc29nbmEgc2NvcmRhcmUgbGEgbGV6aW9uZSBkaSBxdWVnbGkgb3JpZW50YW1lbnRpIGRlbGxhIHNvY2lvbG9naWEgY2hlIGV2aWRlbnppYW5vIGNvbWUgb2duaSBncnVwcG8gc29jaWFsZSBzdm9sZ2EgcyYjMjM2OyBhbmNoZSB1bmEgImZ1bnppb25lIiB1dGlsZSBhZ2xpIGFsdHJpIChhYmJpYW1vIGJpc29nbm8gZGkgc3BlY2lhbGlzdGkpLCBtYSBhbCB0ZW1wbyBzdGVzc28gYWJiaWEgcHVyZSBpbnRlcmVzc2kgcHJvcHJpIGUgcGVyIHF1ZXN0byBtb3Rpdm8gZW50cmkgaW4gY29uZmxpdHRvIGNvbiBpbCByZXN0byBkZWxsYSBzb2NpZXQmIzIyNDsuIE1lZ2xpbyBldml0YXJlLCBhbGxvcmEsIGRpIGNvbnNlZ25hcnNpIG1hbmkgZSBwaWVkaSBhIHVuIGdydXBwbyBzb2NpYWxlOiBhbmNoZSBxdWFuZG8gc2kgdHJhdHRhIGRlZ2xpIHNjaWVuemlhdGkuIE5lbCBjb3JzbyBkZWxsYSBzdG9yaWEgbGEgbGliZXJ0JiMyMjQ7ICYjMjMyOyBzdGF0YSBzcGVzc28gbWluYWNjaWF0YSBkYWxsYSBwcmVzdW56aW9uZSBkaSBwb2NoaS4gPGJyIC8+PGJyIC8+PGVtPlZlcnNvIHVubyBTdGF0byB0ZXJhcGV1dGljbz8gPC9lbT48YnIgLz5MYSBjZW50cmFsaXQmIzIyNDsgZGVsbGUgcHJlb2NjdXBhemlvbmkgc2FuaXRhcmllIHBvdHJlYmJlIGFuY2hlIGFjY2VsZXJhcmUgdW5hIHRyYXNmb3JtYXppb25lIGluIGF0dG8gZGVsbGUgaXN0aXR1emlvbmkgcG9saXRpY2hlLiBMYSBwcm9ncmVzc2lvbmUgZGEgd2VsZmFyZSBTdGF0ZSBhIGhlYWx0aCBTdGF0ZSAmIzIzMjsgaW4gcGFydGUgdW5vIHN2aWx1cHBvIG5hdHVyYWxlLCBtYSBzZWduYWxhIHB1cmUgdW5hIHJvdHR1cmE6IGlsIHBhc3NhZ2dpbyBkYSB1biBvcmRpbmUgaW4gY3VpIGxvIFN0YXRvIHNvc3RhbnppYWxtZW50ZSByZWRpc3RyaWJ1aXNjZSByaXNvcnNlIGUgc2Vydml6aSBhIHVubyBpbiBjdWksIGFsIGNvbnRyYXJpbywgbG8gU3RhdG8gc2kgcHJlbmRlIGN1cmEgZGVsbGEgcG9wb2xhemlvbmUuIDxiciAvPjxiciAvPlBlciBnaXVudGEgbW9sdGkgc2VnbmFsaSBkaSBxdWVzdGEgdGVuZGVuemEgc29ubyB2aXNpYmlsaSBkYSB0ZW1wbyBpbiBxdWVsbGUgdHJhc2Zvcm1hemlvbmkgY2hlIGwnb3JkaW5hbWVudG8gZ2l1ZGl6aWFsZSBzdGF0dW5pdGVuc2Ugc3RhIGNvbm9zY2VuZG8uIERhIGRlY2VubmksIGluIGVmZmV0dGksIG5lZ2xpIFN0YXRpIFVuaXRpIGlsIG1vdmltZW50byBkZWxsZSAmIzgyMjA7ZHJ1ZyBjb3VydCYjODIyMTsgc3RhIG1vZGlmaWNhbmRvIGwnaWRlYSBzdGVzc2EgZGkgZGlyaXR0by4gQ29tZSBoYSBzY3JpdHRvIERhbmllbCBGLiBQcmlhciwgJiMxNzE7c2UgdW4gdGVtcG8gaWwgZGlyaXR0byBlcmEgcmFnaW9uZSwgbG9naWNhIG8gZXNwZXJpZW56YSwgb3JhICYjMjMyOyBzZW50aW1lbnRvLCByZWFsaXp6YXppb25lIGluZGl2aWR1YWxlIGUgZnVuemlvbmUgdGVyYXBldXRpY2EmIzE4NzsuIDxiciAvPjxiciAvPiYjMjAwOyBjaGlhcm8gY29tZSBsJ29iaWV0dGl2byBzaWEgZGkgcHJlb2NjdXBhcnNpIGRlbGxhIHBlcnNvbmEgcGkmIzI0OTsgY2hlIGRpIG5vcm1lIGFzdHJhdHRlLCBtYSBxdWVzdG8gcHUmIzI0MjsgY29uZHVycmUgYSBlc2l0aSBjb250cm9wcm9kdWNlbnRpLCBkYXRvIGNoZSB0dXR0byBjaSYjMjQyOyByaXNjaGlhIGlyb25pY2FtZW50ZSBkaSByYWZmb3J6YXJlIGxhIGRpcGVuZGVuemEgaW4gbm9tZSBkZWxsJ2F1dG9yZWFsaXp6YXppb25lLiBFbnRybyBpIHF1YWRyaSBkZWxsYSAmIzgyMjA7dGhlcmFwZXV0aWMganVzdGljZSYjODIyMTsgaWwgZ2l1ZGljZSB0ZW5kZSBhIGNvbXBvcnRhcnNpIGNvbWUgdW5hIHNvcnRhIGRpIGRvdHRvcmUsIG9mZnJlbmRvIGNvbnNpZ2xpIGFnbGkgaW1wdXRhdGktcGF6aWVudGksIGRpbmFuemkgYWkgcXVhbGkgY2VsYSBvZ25pIHNlZ25vIGRlbCBwb3RlcmUuIE5vbiBwaSYjMjQ5OyBjb25kYW5uYXRvIGFsbGEgdGlwaWNhIHNvbGl0dWRpbmUgZGVsbCd1b21vIGNoaWFtYXRvIGEgZGVjaWRlcmUsIGVnbGkgc2kgY2lyY29uZGEgZGkgY29sbGFib3JhdG9yaSBlZCBlc3BlcnRpLCBzb3ByYXR0dXR0byBwZXJjaCYjMjMzOyBpbCBzdW8gY29tcGl0byAmIzIzMjsgb3JtYWkgcXVlbGxvIGRpIGZhdm9yaXJlIGxhIHJpc29sdXppb25lIGRlaSBwcm9ibGVtaS4gSW4gdGFsIG1vZG8gaWwgZ2l1ZGljZSBwZXJkZSBvZ25pIGF1cmEgZSBhbm51bGxhIG9nbmkgZGlzdGFuemEsIGFzc3VtZW5kbyBpIHRyYXR0aSBkaSB1biBtaXNzaW9uYXJpbyBjaXZpbGUuIDxiciAvPjxiciAvPklsIHRyaW9uZm8gZGVsbCdpbmZvcm1hbGl0JiMyMjQ7IG5vbiBoYSBjb25zZWd1ZW56ZSBzb2xvIHN1bGxhIG1hbmllcmEgaW4gY3VpIGkgZ2l1ZGljaSBzaSBjb21wb3J0YW5vIG5laSByaWd1YXJkaSBkZWdsaSBpbXB1dGF0aSBvIHN1bCBtb2RvIGluIGN1aSBzaSByaWZlcmlzY29ubyBhbGxlIG5vcm1lIGNoZSBzb25vIGNoaWFtYXRpIGEgZmFyIHJpc3BldHRhcmUuIEFuY2hlIGxlIHBlbmUgYXR0cmlidWl0ZSBmaW5pc2Nvbm8gcGVyIGNvbGxvY2Fyc2kgbmVsbGEgc3RyYXRlZ2lhICd0ZXJhcGV1dGljYSIgZSBzZW1wcmUgcGkmIzI0OTsgc29ubyBpbmRpcml6emF0ZSBhIGltcG9ycmUgc2Vydml6aSBkYSBvZmZyaXJlIGFsbGEgY29tdW5pdCYjMjI0Oywgb2JibGlnaGkgYSBwYXJ0ZWNpcGFyZSBhZCBpbmNvbnRyaSwgY29yc2kgZGkgZm9ybWF6aW9uZSwgZSB2aWEgZGljZW5kby4gPGJyIC8+PGJyIC8+Rm9jYWxpenphbmRvc2kgc3VsbGEgcmVhbHQmIzIyNDsgc29jaWFsZSBlIHN1IGNpJiMyNDI7IGNoZSBwb3RyZWJiZSBhaXV0YXJsYSBhIG1pZ2xpb3JhcmUsIGkgZ2l1ZGljaSBmaW5pc2Nvbm8gcGVyIHNvdHRyYXJzaSBhbGxhIGxlZ2dlIGUgYWxsYSBzdGVzc2EgdHJhZGl6aW9uZSBnaXVyaWRpY2EuIEUgcXVpIGluY29udHJpYW1vIHVuJ2FsdHJhIHF1ZXN0aW9uZSBjcnVjaWFsZTogb3NzaWEsIGxhIGxpbWl0YXRhIHByZXZlZGliaWxpdCYjMjI0OyBkZWxsYSBkZWNpc2lvbmUgZGVsIG1hZ2lzdHJhdG8uIERpIGZhdHRvLCBpbCBsaXJpc21vIGRlbCAmIzgyMjA7cHJvYmxlbS1zb2x2aW5nIG1vdmVtZW50JiM4MjIxOyBzaSBhZmZyYW5jYSB0YW50byBkYWxsZSBsZWdnaSBjb21lIGRhbGxhIHRyYWRpemlvbmUsIGRhbGxhIGxlZ2lzbGF6aW9uZSBjb21lIGRhbGxvIHN0YXJlIGRlY2lzaXMuIExhIGNvbnNlZ3VlbnphLCByaWxldmEgVGltb3RoeSBDYXNleSwgJiMyMzI7IGNoZSBhbGxhIGZpbmUgJiMxNzE7aWwgdHJhdHRhbWVudG8gJiMyMzI7IGdpdWRpY2F0byBzb2xvIHN1bGxhIGJhc2UgZGVsbGEgc3VhIGVmZmljYWNpYS4gQWQgZXNlbXBpbywgdW4gdHJhdHRhbWVudG8gbm9uICYjMjMyOyBnaXVkaWNhdG8gY2hpZWRlbmRvc2kgc2UgJiMyMzI7IGVxdW8sIG1lcml0YXRvIG8gcHJvcG9yemlvbmFsZSYjMTg3Oy4gPGJyIC8+PGJyIC8+TCdlc2l0byAmIzIzMjsgdW4gcHJhZ21hdGlzbW8gY2hlIGRpc3NvbHZlIG9nbmkgZ2FyYW56aWEgZ2l1cmlkaWNhICh0aXBpY2FtZW50ZSBmb3JtYWxlKSBlZCBlc3BvbmUgbGEgc29jaWV0JiMyMjQ7IG5lbCBzdW8gaW5zaWVtZSBhbCByaXNjaGlvIGRpIHVuYSBjb3N0YW50ZSBtYW5pcG9sYXppb25lIGdpdWRpemlhcmlhLiBOZWwgbW9tZW50byBpbiBjdWkgaGEgZGVjaXNvIGRpIGV2aXRhcmUgb2duaSBnZW5lcmUgZGkgbWFsYXR0aWEgKGRpIHRpcG8gb3JnYW5pY28gbyBzb2NpYWxlKSwgbGEgc29jaWV0JiMyMjQ7IGNvbnRlbXBvcmFuZWEgcmlzY2hpYSBkaSBmYXJzaSBzZW1wcmUgcGkmIzI0OTsgaWxsaWJlcmFsZSwgcGVyY2gmIzIzMzsgaWwgcG90ZXJlIHRlbmRlIGEgZmFyc2kgc2VtcHJlIHBpJiMyNDk7IGJlbmV2b2xvLCB0dXRlbGFyZSwgcHJvdGV0dGl2by4gTG8gU3RhdG8gdGVyYXBldXRpY28gZGVsbGUgZHJ1ZyBjb3VydCBlIGRlbGxlIHBvbGl0aWNoZSBzYW5pdGFyaWUgY29udHJvIGlsIENvdmlkLTE5IGhhIHJhZGljaSBhbnRpY2hlLCBwZXJjaCYjMjMzOyB1bm8gZGVpIHRyYXR0aSBjYXJhdHRlcmlzdGljaSBkZWxsYSB0ZW9yaWEgcG9saXRpY2EgbW9kZXJuYSAmIzIzMjsgaWwgcGF0ZXJuYWxpc21vLiA8YnIgLz48YnIgLz5JbCBwcmltbyBkZWkgJiM4MjIwO1R3byBUcmVhdGlzZXMgb2YgQ2l2aWwgR292ZXJubWVudCYjODIyMTsgZGkgSm9obiBMb2NrZSBoYSBhdnV0byBtb2x0aSBtZW5vIGxldHRvcmkgZGVsIHNlY29uZG8sIG1hIG1lcml0YSBkaSBlc3NlcmUgcmljb3JkYXRvIGluIHF1YW50byByYXBwcmVzZW50YSB1biBhdHRhY2NvIGFsbGUgdGVzaSBkaSBSb2JlcnQgRmlsbWVyLCBjaGUgZGlmZXNlIGxhIG1vbmFyY2hpYSBhc3NvbHV0YSBzb3N0ZW5lbmRvIHByb3ByaW8gY2hlIGlsIHJlIHJhcHByZXNlbnRhdmEgdW5hIHNvcnRhIGRpICJwYWRyZSIgZGVsbCdpbnRlcmEgbmF6aW9uZS4gSWwgcGF0ZXJuYWxpc21vIG5vbiBoYSBwaSYjMjQ5OyBhYmJhbmRvbmF0byBsYSBzY2VuYSBlIG5lbGxhIHN1YSB2ZXJzaW9uZSBwaSYjMjQ5OyBhdHR1YWxlIGFmZmlkYSBhbGxvIFN0YXRvIGlsIGNvbXBpdG8gZGkgcHJvdGVnZ2VyZSBnbGkgdW9taW5pIGRhIGxvcm8gc3Rlc3NpLiA8YnIgLz48YnIgLz5JbiB0dXR0byBxdWVzdG8gc2kgYXNzaXN0ZSBhbGwnaW5jcm9jaWFyc2kgZGkgdmFyaSB0ZW1pOiAoYSkgaWwgbW9yYWxpc21vIGRpIGNoaSBpbnRlbmRlIGltcG9ycmUgYSB0dXR0aSB1bmEgcHJvcHJpYSBldGljYSwgc2VuemEgaWwgbWluaW1vIHJpc3BldHRvIHBlciBpbCBkaXJpdHRvIGRpIGNvbXBpZXJlIHF1ZWkgInBlY2NhdGkiIGNoZSBub24gY29tcG9ydGFubyB2aXR0aW1lOyAoYikgbCdvcHBvcnR1bmlzbW8gZGkgY2hpIGludGVuZGUgdXNhcmUgbGEgYmVuZXZvbGVuemEgZGkgU3RhdG8gcGVyIGNvcHJpcmUgZ2xpIGludGVyZXNzaSBkZWwgY2V0byBwb2xpdGljbyBlIGFsbGFyZ2FybmUgaWwgcmFnZ2lvIGQnYXppb25lOyAoYykgaWwgcGF0ZXJuYWxpc21vIGNsYXNzaXN0YSBkaSBjaGkgZGl2aWRlIGwndW1hbml0JiMyMjQ7IGluIGR1ZSBncnVwcGksIHJpbGV2YW5kbyBjaGUgZ2xpIHVvbWluaSBjb211bmkgbm9uIHNhbm5vIGFnaXJlIG5lbCBsb3JvIGJlbmUgZSBxdWluZGkgJiMyMzI7IG5lY2Vzc2FyaW8gY2hlIHNpYW5vIGdlc3RpdGkgZGEgY2hpIHBvbGl0aWNpIGUgZnVuemlvbmFyaSBsaSBwcm90ZWdnb25vIGRhbCByaXNjaGlvIGRpIHNiYWdsaWFyZS4gPGJyIC8+PGJyIC8+TGEgc3RyYWRhIHZlcnNvIGxhIHBlcmRpdGEgZGVsbGEgbGliZXJ0JiMyMjQ7LCBjb21lIGdpJiMyMjQ7IG5lbCBwYXNzYXRvLCBwdSYjMjQyOyBlc3NlcmUgbGFzdHJpY2F0YSBkaSBxdWVsbGUgY2hlIHByaW1hIGZhY2llIHBvc3Nvbm8gYXBwYXJpcmUgImJ1b25lIGludGVuemlvbmkiLiA8YnIgLz48YnIgLz5EYSA8ZW0+TnVvdmEgc2Vjb25kYXJpYTwvZW0+LCBtYWdnaW8gMjAyMTwvZGl2PjwvZGl2PjxkaXYgY2xhc3M9J3RvcCc+PHVsIGlkPSdtZW51LXdyYXAnPjxsaSBjbGFzcz0nbWVudS1pdGVtJz48c3BhbiBpZD0nYWN0aXZlJyBjbGFzcz0naWNvbiBmYSBmYS1mYWNlYm9vayc+PC9zcGFuPjxhIGlkPSdob3ZlcicgY2xhc3M9J3RleHQnIG9uY2xpY2s9InJldHVybiBmYWNlYm9va19jbGljaygnaHR0cHM6Ly90aW55dXJsLmNvbS95aGRweTJhOCcsICdWZXJzbyB1biB3ZWxmYXJlIFN0YXRlIGlsbGltaXRhdG8/JykiIHRhcmdldD0iX2JsYW5rIj48aSBjbGFzcz0nZmEgZmEtZmFjZWJvb2snPjwvaT48L2E+PC9saT48bGkgY2xhc3M9J21lbnUtaXRlbSc+PHNwYW4gaWQ9J2FjdGl2ZScgY2xhc3M9J2ljb24gZmEgZmEtdHdpdHRlcic+PC9zcGFuPjxhIGlkPSdob3ZlcicgY2xhc3M9J3RleHQnIG9uY2xpY2s9InJldHVybiB0d2l0dGVyX2NsaWNrKCAnVmVyc28gdW4gd2VsZmFyZSBTdGF0ZSBpbGxpbWl0YXRvPycsICdodHRwczovL3Rpbnl1cmwuY29tL3loZHB5MmE4JywgJ1ZlcnNvIHVuIHdlbGZhcmUgU3RhdGUgaWxsaW1pdGF0bz8nKSIgdGFyZ2V0PSJfYmxhbmsiPjxpIGNsYXNzPSdmYSBmYS10d2l0dGVyJz48L2k+PC9saT48L2E+PGxpIGNsYXNzPSdtZW51LWl0ZW0nPjxzcGFuIGlkPSdhY3RpdmUnIGNsYXNzPSdpY29uIGZhIGZhLWxpbmtlZGluJz48L3NwYW4+PGEgaWQ9J2hvdmVyJyBjbGFzcz0ndGV4dCcgb25jbGljaz0icmV0dXJuIGxpbmtlZGluX2NsaWNrKCdWZXJzbyB1biB3ZWxmYXJlIFN0YXRlIGlsbGltaXRhdG8/JywgJ2h0dHBzOi8vdGlueXVybC5jb20veWhkcHkyYTgnLCAnVmVyc28gdW4gd2VsZmFyZSBTdGF0ZSBpbGxpbWl0YXRvPycpIiB0YXJnZXQ9Il9ibGFuayI+PGkgY2xhc3M9J2ZhIGZhLWxpbmtlZGluJz48L2k+PC9hPjwvbGk+PC91bD48dWwgaWQ9J2NhdGVnb3JpZScgY2xhc3M9J2NhdGVnb3JpZSc+PGxpPjxhIGhyZWY9Ii9kaXJpdHRvLWNvc3RpdHV6aW9uZS9kaXJpdHRpLWluZGl2aWR1YWxpIj5EaXJpdHRpIGluZGl2aWR1YWxpPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii9jdWx0dXJhLWUtc29jaWV0YS9wb2xpdGljYS1lLW9waW5pb25lLXB1YmJsaWNhIj5Qb2xpdGljYSBlIG9waW5pb25lIHB1YmJsaWNhPC9hPjwvbGk+PGxpPjxhIGhyZWY9Ii93ZWxmYXJlL3Nhbml0YSI+U2FuaXQmIzIyNDs8L2E+PC9saT48bGk+PGEgaHJlZj0iL3dlbGZhcmUvd2VsZmFyZSI+V2VsZmFyZTwvYT48L2xpPjwvdWw+PC9kaXY+PC9kaXY+ZAICDw8WAh4HVmlzaWJsZWhkFgICAQ8WAh8ABb4FPGxpPjxhIGhyZWY9Imh0dHA6Ly93d3cuYnJ1bm9sZW9uaS5pdC9wb2RjYXN0L2FubmkvaWJsX3BvZGNhc3QueG1sIj5UdXR0aTwvYT48L2xpPjxsaT48YSBocmVmPSJodHRwczovL3Bjci5hcHBsZS5jb20vaWQxMzgyNTc3ODM0Ij4yMDE4PC9hPjwvbGk+PGxpPjxhIGhyZWY9Imh0dHBzOi8vcGNyLmFwcGxlLmNvbS9pZDEzMzMwMzQ2MDkiPjIwMTU8L2E+PC9saT48bGk+PGEgaHJlZj0iaHR0cHM6Ly9wY3IuYXBwbGUuY29tL2lkMTMzMzAzNDQ1NSI+MjAxNDwvYT48L2xpPjxsaT48YSBocmVmPSJodHRwczovL3Bjci5hcHBsZS5jb20vaWQxMzMzMDM0NTc3Ij4yMDEzPC9hPjwvbGk+PGxpPjxhIGhyZWY9Imh0dHBzOi8vcGNyLmFwcGxlLmNvbS9pZDEzMzMwMzQ3MTciPjIwMTI8L2E+PC9saT48bGk+PGEgaHJlZj0iaHR0cHM6Ly9wY3IuYXBwbGUuY29tL2lkMTMzMzAzNDgyMiI+MjAxMTwvYT48L2xpPjxsaT48YSBocmVmPSJodHRwczovL3Bjci5hcHBsZS5jb20vaWQxMzMzMDM1MDExIj4yMDEwPC9hPjwvbGk+PGxpPjxhIGhyZWY9Imh0dHBzOi8vcGNyLmFwcGxlLmNvbS9pZDEzMzMwMzUwNTQiPjIwMDk8L2E+PC9saT48bGk+PGEgaHJlZj0iaHR0cHM6Ly9wY3IuYXBwbGUuY29tL2lkMTMzMzAzNTA2NCI+MjAwODwvYT48L2xpPjxsaT48YSBocmVmPSJodHRwczovL3Bjci5hcHBsZS5jb20vaWQxMzMzMDM1MDg3Ij4yMDA3PC9hPjwvbGk+ZAICD2QWAmYPZBYCZg8WAh4DcmVsBQhub2ZvbGxvd2Rk5S0dSpcqBWcplWEqjmEjhLkO7CLOykaAivhF6zuOROg=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA0B0334" />
        <div id="wrapper">
<div id="credits" style="width:300px;display:none;background:#fff;text-align:center;padding:10px;border-radius:10px;">
    <img src="/images/alfapi.jpg" /><a class="modal_close" href="#"></a><br /><br />Progetto e realizzazione a cura di AlfaPi<br /><br />via Carriera, 5 - 20146 - Milano<br />Tel. 02427088<br /><a href="http://www.alfapi.com" target="_blank" style="color: #e19034;font-family: verdana;">www.alfapi.com</a><br /><a href="mailto:info@alfapi.com" style="color: #e19034;font-family: verdana;">info@alfapi.com</a>
</div>
<header id="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="Istituto Bruno Leoni" /></a><div class='btn-responsive-menu'><span class='icon-bar'></span><span class='icon-bar'></span><span class='icon-bar'></span></div></div>
    <ul class="social">
        <li><a href="https://www.facebook.com/istitutobrunoleoni" target="_blank"><img src="/images/fb_header.jpg" /></a></li>
        <li><a href="http://twitter.com/istbrunoleoni" target="_blank"><img src="/images/twitter_header.jpg" /></a></li>
        <li><a href="https://www.instagram.com/istitutobrunoleoni/" target="_blank"><img src="/images/instagram_header.jpg" /></a></li>
        <li><a href="http://it.youtube.com/user/IstitutoBrunoLeoni" target="_blank"><img src="/images/youtube_header.jpg" /></a></li>
        <li><a href="pcast://www.brunoleoni.it/podcast/ibl_istitutobrunoleoni.xml" target="_blank"><img src="/images/podcast_android.jpg" /></a></li>
        <li><a href="pcast://www.brunoleoni.it/podcast/ibl_istitutobrunoleoni_itunes.xml" target="_blank"><img src="/images/podcast_ios.jpg" /></a></li>
    </ul>
    <nav>
        <div class="close_menu_mobile">CHIUDI</div>
        <div id="google_cse_mobile"><input type="text" id="txtSearch_Mobile" onfocus="this.value=''; return false;" placeholder="Cerca" /></div>
        <ul id="menu_I_livello"><li class='social_mobile'><ul class='social'><li><a href='https://www.facebook.com/istitutobrunoleoni' target='_blank'><img src='/images/fb_header.jpg' /></a></li><li><a href='http://twitter.com/istbrunoleoni' target='_blank'><img src='/images/twitter_header.jpg' /></a></li><li><a href='https://www.pinterest.com/istbrunoleoni/' target='_blank'><img src='/images/pin_header.jpg' /></a></li><li><a href='http://it.youtube.com/user/IstitutoBrunoLeoni' target='_blank'><img src='/images/youtube_header.jpg' /></a></li><li><a href='pcast://www.brunoleoni.it/podcast/ibl_istitutobrunoleoni.xml' target='_blank'><img src='/images/podcast_android.jpg' /></a></li><li><a href='pcast://www.brunoleoni.it/podcast/ibl_istitutobrunoleoni_itunes.xml' target='_blank'><img src='/images/podcast_ios.jpg' /></a></li></ul></li><li><a  href="/chi-siamo">Chi Siamo</a></li><li><a  href="/eventi">Eventi</a></li><li><a  href="/ricerche">Ricerche</a></li><li><a  href="/ibl-libri/catalogo-libri">IBL Libri</a></li><li><a  href="/sostieni-ibl">Sostieni Ibl</a></li><li><a  href="/bruno-leoni">Bruno Leoni</a></li><li><a  href="/ibl-nelle-scuole">IBL nelle scuole</a></li><li class='categorie_mobile'>Categorie</li></ul>
    </nav>
    <div id="categorie_ricerca">   
        <div id="main_menu_categorie">
            <div class="megamenu_container">
                <ul class="megamenu">
                    <li class="menuitem_fullwidth">
                        <a href="#_" class="menuitem_drop">Categorie</a>
                        <div id="divCategorie" class="dropdown_fullwidth"><div><a value="" class='megamenu' id="_2393" title="" href="/cultura-e-societa">Cultura e società</a></div><div><a value="" class='megamenu' id="_2394" title="" href="/teoria-e-scienze-sociali">Teoria e scienze sociali</a></div><div><a value="" class='megamenu' id="_2395" title="" href="/diritto-costituzione">Diritto & Costituzione</a></div><div><a value="" class='megamenu' id="_2396" title="" href="/liberalizzazioni">Liberalizzazioni</a></div><div><a value="" class='megamenu' id="_2397" title="" href="/economia-crescita">Economia & Crescita</a></div><div><a value="" class='megamenu' id="_2398" title="" href="/stato-finanze-pubbliche">Stato & Finanze pubbliche</a></div><div><a value="" class='megamenu' id="_2399" title="" href="/welfare">Welfare</a></div><div><a value="" class='megamenu' id="_2400" title="" href="/infrastrutture-e-servizi">Infrastrutture e servizi</a></div><div><a value="" class='megamenu' id="_2401" title="" href="/ambiente-energia">Ambiente & Energia</a></div><div id='cmdTutteCategorie' class='vedi_tutte_categorie'>Vedi tutto</div></div>
                    </li>
                </ul>
            </div>
        </div>
        <div id="google_cse"><input type="text" id="txtSearch" onfocus="this.value=''; return false;" placeholder="Cerca" /></div>
    </div>
    <div id="main_menu_categorie_sottocategorie"><div class='chiudi'><img class='chiudi_categorie' src='/images/chiudi.jpg' /></div><div><h2><a href="/cultura-e-societa">Cultura e società</a></h2><ul><li><a href="/cultura-e-societa/informazione">Informazione</a></li><li><a href="/cultura-e-societa/politica-e-opinione-pubblica">Politica e opinione pubblica</a></li></div><div><h2><a href="/teoria-e-scienze-sociali">Teoria e scienze sociali</a></h2><ul><li><a href="/teoria-e-scienze-sociali/liberalismo">Liberalismo</a></li><li><a href="/teoria-e-scienze-sociali/teoria-economica">Teoria economica</a></li><li><a href="/teoria-e-scienze-sociali/teoria-politica">Teoria politica</a></li></div><div><h2><a href="/diritto-costituzione">Diritto & Costituzione</a></h2><ul><li><a href="/diritto-costituzione/costituzione">Costituzione</a></li><li><a href="/diritto-costituzione/diritti-individuali">Diritti individuali</a></li><li><a href="/diritto-costituzione/giustizia">Giustizia</a></li><li><a href="/diritto-costituzione/legislazione">Legislazione</a></li></div><div><h2><a href="/liberalizzazioni">Liberalizzazioni</a></h2><ul><li><a href="/liberalizzazioni/antitrust-amp;-concorrenza">Antitrust &amp; Concorrenza</a></li><li><a href="/liberalizzazioni/globalizzazione">Globalizzazione</a></li><li><a href="/liberalizzazioni/liberalizzazioni">Liberalizzazioni</a></li><li><a href="/liberalizzazioni/privatizzazioni">Privatizzazioni</a></li><li><a href="/liberalizzazioni/regolamentazione">Regolamentazione</a></li></div><div><h2><a href="/economia-crescita">Economia & Crescita</a></h2><ul><li><a href="/economia-crescita/credito-amp;-risparmio">Credito &amp; Risparmio</a></li><li><a href="/economia-crescita/crescita">Crescita</a></li><li><a href="/economia-crescita/industria">Industria</a></li><li><a href="/economia-crescita/investimenti">Investimenti</a></li><li><a href="/economia-crescita/lavoro">Lavoro</a></li></div><div><h2><a href="/stato-finanze-pubbliche">Stato & Finanze pubbliche</a></h2><ul><li><a href="/stato-finanze-pubbliche/bilancio-amp;-debito-pubblico">Bilancio &amp; Debito Pubblico</a></li><li><a href="/stato-finanze-pubbliche/governo-amp;-regioni">Governo &amp; Regioni</a></li><li><a href="/stato-finanze-pubbliche/moneta">Moneta</a></li><li><a href="/stato-finanze-pubbliche/politica-economica">Politica economica</a></li><li><a href="/stato-finanze-pubbliche/tasse">Tasse</a></li><li><a href="/stato-finanze-pubbliche/unione-europea">Unione Europea</a></li></div><div><h2><a href="/welfare">Welfare</a></h2><ul><li><a href="/welfare/assistenza">Assistenza</a></li><li><a href="/welfare/istruzione">Istruzione</a></li><li><a href="/welfare/pensioni">Pensioni</a></li><li><a href="/welfare/sanita">Sanit&#224;</a></li><li><a href="/welfare/welfare">Welfare</a></li></div><div><h2><a href="/infrastrutture-e-servizi">Infrastrutture e servizi</a></h2><ul><li><a href="/infrastrutture-e-servizi/servizi-di-interesse-economico-generale">Servizi di Interesse Economico Generale</a></li><li><a href="/infrastrutture-e-servizi/servizi-pubblici-locali">Servizi pubblici locali</a></li><li><a href="/infrastrutture-e-servizi/telecomunicazioni">Telecomunicazioni</a></li><li><a href="/infrastrutture-e-servizi/trasporti">Trasporti</a></li></div><div><h2><a href="/ambiente-energia">Ambiente & Energia</a></h2><ul><li><a href="/ambiente-energia/ambiente">Ambiente</a></li><li><a href="/ambiente-energia/energie">Energie</a></li><li><a href="/ambiente-energia/energie-rinnovabili">Energie rinnovabili</a></li><li><a href="/ambiente-energia/reti">Reti</a></li></div></ul></div>  
    <div id="breadcrump"><a href="/">home</a> / <span class='selected'>Verso un welfare State illimitato?</span></div>
    
<div id="box_newsletter">
    <img id="imgChiudiPopUp" style="float:right;width:100%;margin:0;position:fixed;right:0;width:30px;bottom:285px;cursor:pointer;" src="/images/chiudi_popup.jpg" title="Chiudi" />
    <iframe src="/newsletter.html" style="width:360px;border:1px solid #0077ff;height: 261px;"></iframe>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        $('#imgChiudiPopUp').click(function () { $('#box_newsletter').hide(); });
    });
</script>
</header>
<script type="text/javascript" async>
    $(function () { Mostra_Box_Newsletter() });

    $(document).ready(function () {
        $("#main_menu_categorie_sottocategorie> img").click(function () { $("#main_menu_categorie_sottocategorie").hide(); });

        if ('foto_pagina.jpg' != '' && '2387' > 1 && '2387' != '2339')
        {
            $('#header').append("<img src='/images_header/" + 'foto_pagina.jpg' + "' />");
        }

        /*BREADCRUMP*/
        if ('2387' > 1 || '36128' > 0)
        {
            $('#breadcrump').show();
        }
        else
        {
            $('#breadcrump').hide();
        }

        $("#cmdTutteCategorie").click(function () {
            $(".dropdown_fullwidth").hide();
            $("#main_menu_categorie_sottocategorie").show();
        });

        $("#txtSearch").keyup(function (e)
        {
            if ($('#txtSearch').val() == '') {
                alert('ATTENZIONE! Inserire un termine di ricerca.');
                return;
            }
            if (e.keyCode == 13)
            {
                location.href = "/risultati-ricerca.aspx?cx=000525427680704281022:aajcq4t4iqe&cof=FORID%3A11&q=" + $('#txtSearch').val();
            }
        });

        $("#txtSearch_Mobile").keyup(function (e)
        {
            if ($('#txtSearch_Mobile').val() == '')
            {
                alert('ATTENZIONE! Inserire un termine di ricerca.');
                return;
            }
            if (e.keyCode == 13)
            {
                location.href = "/risultati-ricerca.aspx?cx=000525427680704281022:aajcq4t4iqe&cof=FORID%3A11&q=" + $('#txtSearch_Mobile').val();
            }
        });

        $(".chiudi_categorie").click(function ()
        {
            $('#divCategorie').removeAttr('style');
            $("#main_menu_categorie_sottocategorie").hide();
        });

        $(".categorie_mobile").click(function ()
        {
            $('#header > nav').hide("slow");
            $("#main_menu_categorie_sottocategorie").show("slow");
        });

        //resize
        $(window).resize(function ()
        {
            if ($(window).width() > 768)
            {
                $(".btn-responsive-menu").hide();
            }
            else
            {
                $(".btn-responsive-menu").show();
            }
        });

        $(window).ready(function () {
            if ($(window).width() > 768)
            {
                $(".btn-responsive-menu").hide();
            }
            else
            {
                $(".btn-responsive-menu").show();
            }
        });

        $('.btn-responsive-menu').click(function ()
        {
            $('#header > nav').animate({ "left": "0" }, 1000);
        });

        $('.close_menu_mobile').click(function ()
        {
            $("#header > nav").animate({ left: "-100%" }, {
                duration: 1000,
                complete: function () {$('#header > nav').css("height", "0");}
            });
        });
    });
</script><div id="main"><div id="content_full"><div id="contenuti"><div class='riga'><div class='top'><ul id='menu-wrap'><li class='menu-item'><span id='active' class='icon fa fa-facebook'></span><a id='hover' class='text' onclick="return facebook_click('https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-facebook'></i></a></li><li class='menu-item'><span id='active' class='icon fa fa-twitter'></span><a id='hover' class='text' onclick="return twitter_click( 'Verso un welfare State illimitato?', 'https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-twitter'></i></li></a><li class='menu-item'><span id='active' class='icon fa fa-linkedin'></span><a id='hover' class='text' onclick="return linkedin_click('Verso un welfare State illimitato?', 'https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-linkedin'></i></a></li></ul><ul id='categorie' class='categorie'><li><a href="/diritto-costituzione/diritti-individuali">Diritti individuali</a></li><li><a href="/cultura-e-societa/politica-e-opinione-pubblica">Politica e opinione pubblica</a></li><li><a href="/welfare/sanita">Sanit&#224;</a></li><li><a href="/welfare/welfare">Welfare</a></li></ul></div><div class='bottom'><div class='autore'>Carlo Lottieri</div><div class='etichetta' style="background-color:">Rassegna stampa</div><div class='data'>7 maggio 2021</div><div class='titolo'>Verso un welfare State illimitato?</div><div class='abstract'>Origini e natura dello Stato terapeutico</div><div class='testo'>L&#8217;avvento della pandemia ha comportato conseguenze non solo di carattere sanitario. In effetti s'&#232; assistito all'imporsi di politiche dell'emergenza che se da un lato hanno prodotto un'espansione dei poteri pubblici e una sospensione di diritti fondamentali, d'altro lato hanno messo in crisi l'orizzonte giuridico. &#200; almeno fin dai tempi di Thomas Hobbes che, dinanzi alla paura, si invoca la necessit&#224; di un potere illimitato. <br /><br />Quella lezione torna ora di attualit&#224;, ma a trarre beneficio dalla nostra fragilit&#224; stavolta non &#232; un re figlio di un re, ma un apparato politico che agisce d'intesa con comitati tecnico-scientifici e in tal modo dilata la sua capacit&#224; di controllo. Ne &#232; risultato che in molti Paesi s'&#232; accettato di essere confinati in casa, rinunciare al lavoro e alla vita sociale, negare istruzione ai propri figli. Se per il filosofo inglese la necessit&#224; di abolire ogni diritto era giustificata dall'esigenza di proteggere l'incolumit&#224;, in altre circostanze il potere ha evocato emergenze differenti. <br /><br />Due cose appaiono certe: che in ogni crisi il dominio statale trova una formidabile occasione per espandersi; e che questa trasformazione, basata su "meno libert&#224; in cambio di pi&#249; sicurezza", porta a restringere l'autonomia dei singoli senza che necessariamente ne derivi un ridursi dei rischi. Tutto questo muta in profondit&#224; le regole della convivenza. <br /><br />Come sottoline&#242; Carl Schmitt, lo "stato di eccezione" conduce al declino delle regole (e quindi del diritto) e al trionfo della decisione arbitraria (e quindi della politica). Da studioso della dittatura, Schmitt ebbe a rilevare come siano proprio le fasi storiche in cui la societ&#224; &#232; investita da una minaccia esistenziale che vedono il trionfo del politico sul giuridico, della volont&#224; sulla norma. <br /><br /><em>Dal diritto alla legislazione, all'inflazione normativa </em><br />Gli ordinamenti detti di civil law sono particolarmente inclini ad adottare logiche emergenziali, dato che in questi sistemi si risponde ai problemi con decisioni d'imperio. Eppure &#232; chiaro che il diritto esige tempi di maturazione, oltre che una certa stabilit&#224; in grado di assicurare una qualche prevedibilit&#224; dei comportamenti. Per questo, se si vuole tornare alla normalit&#224; bisogna lasciarsi alle spalle la "rivoluzione permanente" indotta dal diffondersi del Covid-19 e dalle risposte adottate per fargli fronte, dato che la "covidizzazione" dell'ordinamento ha favorito quell'ipertrofia normativa che era gi&#224; nel Dna della legislazione. <br /><br />Non si tratta soltanto di dolersi di fronte a un numero crescente di regole: si tratta anche di comprendere la cruciale distinzione tra "osservanza" e "ubbidienza", tra adesione volontaria e passiva accettazione. Le norme calate dall'alto, infatti, sono un qualcosa di artificioso: sono l'arbitrio del Principe di turno e ci fanno avvertire il diritto come alieno e ostile. L'evasione normativa &#232; in larga misura da addebitare esattamente a questo snaturamento del diritto. <br /><br />In un ordinamento giuridico le regole sono in primo luogo il prodotto di un processo di evoluzione che ha bisogno di tempo per consolidare quelle norme e renderle legittime. &#200; questo il diritto di cui riconosciamo la legittimit&#224;. Tanto per capirci, noi non ubbidiamo semplicemente alla regola che ci impone di non uccidere il prossimo, ma osserviamo quei criteri di comportamento perch&#233; li riconosciamo legittimi. Un diritto ridotto a pure decisioni sovrane &#232; allora un diritto che atterrisce e spaventa, ma che non avvertiamo come legittimo, mentre l'ordinamento dovrebbe essere inseparabile da una dimensione relazionale: come avvenne a Roma con lo jus civile elaborato dai giureconsulti o nei paesi anglosassoni con il common law prodotto dalle corti. <br /><br />Per tornare alla normalit&#224; dobbiamo quindi riscoprire la vera natura delle norme e uscire dall'emergenza. Abbiamo insomma bisogno di poche regole, poste a tutela dei nostri rapporti sociali, e non pi&#249; di questa cascata di provvedimenti poco meditati, dettati dalla demagogia, orientati a soddisfare un'opinione pubblica allo sbando. <br /><br /><em>Esperti, tecnocrazia e regole democratiche </em><br />La crisi ha pure riproposto vecchie discussioni sulla cosiddetta "espertocrazia" e quindi sul potere assunto dagli studiosi. Se in precedenza gli specialisti al centro della scena erano i giuristi o gli economisti, quella che si &#232; delineata in tempi di pandemia &#232; una societ&#224; in cui sono i medici a decidere sulle questioni cruciali. A giudizio di Giorgio Agamben, gli uomini che controllano i dispositivi della sovranit&#224; &#171;hanno deciso di cogliere il pretesto di una pandemia - a questo punto non importa se vera o simulata - per trasformare da cima a fondo i paradigmi del loro governo degli uomini e delle cose&#187;. <br /><br />Hanno cos&#236; elevato a religione la scienza e hanno fatto degli esperti i nuovi sacerdoti, tanto pi&#249; che da loro sono sempre venuti pressanti inviti a stringere le maglie del controllo. Ovviamente ogni societ&#224; fa ricorso alle conoscenze dei competenti. Fin dalle epoche pi&#249; remote lo sviluppo del mercato ha accompagnato la specializzazione e la divisione del lavoro. &#200; bene che alcuni studino a tempo pieno i microbi e lavorino incessantemente nei reparti a terapia intensiva: &#232; uno dei tratti di una societ&#224; evoluta. Al tempo stesso, per&#242;, sarebbe un errore accettare l'idea di una delega in bianco. <br /><br />Ogni scienziato, infatti, &#232; portato ad avere una sua personale soluzione tecnica per questo o quel problema. Egli &#232; guidato dall'aspirazione a risolvere una questione particolare e tende a imporre la sua visione senza porsi troppi interrogativi in merito ai diritti di libert&#224;. Di conseguenza, &#232; pronto a sacrificare (quasi) tutto a quello che ai suoi occhi appare fondamentale. <br /><br />Per giunta, una tecnocrazia dominata dagli esperti metterebbe in crisi le logiche democratiche di una societ&#224; pluralista. Quando il ruolo dei competenti travalica, non c'&#232; pi&#249; spazio per un confronto. Se dalla scienza di alcuni si passa senza mediazione a decisioni che riguardano tutti, la democrazia &#232; gi&#224; morta e con la sua scomparsa esce di scena anche ogni discussione capace di contrapporre idee diverse. <br /><br />&#200; anche necessario sottolineare che vari esperti, persuasi che esista una soluzione migliore di ogni altra, esprimono un'aperta insofferenza di fronte a ogni ordine basato su distinte realt&#224; locali chiamate a governarsi, sfruttando quei meccanismi concorrenziali che permettano di confrontare le strategie impiegate. Il dogmatismo tecnocratico tende a sposare dirigismo e centralismo. Per giunta, il trionfo dei cosiddetti "competenti" conduce a soluzioni particolarmente deficitarie proprio sul piano della conoscenza. <br /><br />Le informazioni di uno studioso sono naturalmente settoriali, ma dalle sue convinzioni egli tende a ricavare scelte politiche: pensando, ad esempio, che introdurre in Francia o altrove tre settimane di lockdown prima di Natale possa fare il bene di quella popolazione. Il guaio &#232; che con queste proposte l'e-perto in virologia manifesta tutta la sua incompetenza in materia di diritto, economia, filosofia politica e altro ancora (e anche se resta da dimostrare che il lockdown rallenti davvero la diffusione della malattia). <br /><br />La realt&#224; &#232; articolata, ma il punto di vista dello specialista spesso trascura tutto ci&#242;. Proprio per tale ragione le sue decisioni rischiano di essere disastrose. N&#233; bisogna scordare la lezione di quegli orientamenti della sociologia che evidenziano come ogni gruppo sociale svolga s&#236; anche una "funzione" utile agli altri (abbiamo bisogno di specialisti), ma al tempo stesso abbia pure interessi propri e per questo motivo entri in conflitto con il resto della societ&#224;. Meglio evitare, allora, di consegnarsi mani e piedi a un gruppo sociale: anche quando si tratta degli scienziati. Nel corso della storia la libert&#224; &#232; stata spesso minacciata dalla presunzione di pochi. <br /><br /><em>Verso uno Stato terapeutico? </em><br />La centralit&#224; delle preoccupazioni sanitarie potrebbe anche accelerare una trasformazione in atto delle istituzioni politiche. La progressione da welfare State a health State &#232; in parte uno sviluppo naturale, ma segnala pure una rottura: il passaggio da un ordine in cui lo Stato sostanzialmente redistribuisce risorse e servizi a uno in cui, al contrario, lo Stato si prende cura della popolazione. <br /><br />Per giunta molti segnali di questa tendenza sono visibili da tempo in quelle trasformazioni che l'ordinamento giudiziale statunitense sta conoscendo. Da decenni, in effetti, negli Stati Uniti il movimento delle &#8220;drug court&#8221; sta modificando l'idea stessa di diritto. Come ha scritto Daniel F. Priar, &#171;se un tempo il diritto era ragione, logica o esperienza, ora &#232; sentimento, realizzazione individuale e funzione terapeutica&#187;. <br /><br />&#200; chiaro come l'obiettivo sia di preoccuparsi della persona pi&#249; che di norme astratte, ma questo pu&#242; condurre a esiti controproducenti, dato che tutto ci&#242; rischia ironicamente di rafforzare la dipendenza in nome dell'autorealizzazione. Entro i quadri della &#8220;therapeutic justice&#8221; il giudice tende a comportarsi come una sorta di dottore, offrendo consigli agli imputati-pazienti, dinanzi ai quali cela ogni segno del potere. Non pi&#249; condannato alla tipica solitudine dell'uomo chiamato a decidere, egli si circonda di collaboratori ed esperti, soprattutto perch&#233; il suo compito &#232; ormai quello di favorire la risoluzione dei problemi. In tal modo il giudice perde ogni aura e annulla ogni distanza, assumendo i tratti di un missionario civile. <br /><br />Il trionfo dell'informalit&#224; non ha conseguenze solo sulla maniera in cui i giudici si comportano nei riguardi degli imputati o sul modo in cui si riferiscono alle norme che sono chiamati a far rispettare. Anche le pene attribuite finiscono per collocarsi nella strategia 'terapeutica" e sempre pi&#249; sono indirizzate a imporre servizi da offrire alla comunit&#224;, obblighi a partecipare ad incontri, corsi di formazione, e via dicendo. <br /><br />Focalizzandosi sulla realt&#224; sociale e su ci&#242; che potrebbe aiutarla a migliorare, i giudici finiscono per sottrarsi alla legge e alla stessa tradizione giuridica. E qui incontriamo un'altra questione cruciale: ossia, la limitata prevedibilit&#224; della decisione del magistrato. Di fatto, il lirismo del &#8220;problem-solving movement&#8221; si affranca tanto dalle leggi come dalla tradizione, dalla legislazione come dallo stare decisis. La conseguenza, rileva Timothy Casey, &#232; che alla fine &#171;il trattamento &#232; giudicato solo sulla base della sua efficacia. Ad esempio, un trattamento non &#232; giudicato chiedendosi se &#232; equo, meritato o proporzionale&#187;. <br /><br />L'esito &#232; un pragmatismo che dissolve ogni garanzia giuridica (tipicamente formale) ed espone la societ&#224; nel suo insieme al rischio di una costante manipolazione giudiziaria. Nel momento in cui ha deciso di evitare ogni genere di malattia (di tipo organico o sociale), la societ&#224; contemporanea rischia di farsi sempre pi&#249; illiberale, perch&#233; il potere tende a farsi sempre pi&#249; benevolo, tutelare, protettivo. Lo Stato terapeutico delle drug court e delle politiche sanitarie contro il Covid-19 ha radici antiche, perch&#233; uno dei tratti caratteristici della teoria politica moderna &#232; il paternalismo. <br /><br />Il primo dei &#8220;Two Treatises of Civil Government&#8221; di John Locke ha avuto molti meno lettori del secondo, ma merita di essere ricordato in quanto rappresenta un attacco alle tesi di Robert Filmer, che difese la monarchia assoluta sostenendo proprio che il re rappresentava una sorta di "padre" dell'intera nazione. Il paternalismo non ha pi&#249; abbandonato la scena e nella sua versione pi&#249; attuale affida allo Stato il compito di proteggere gli uomini da loro stessi. <br /><br />In tutto questo si assiste all'incrociarsi di vari temi: (a) il moralismo di chi intende imporre a tutti una propria etica, senza il minimo rispetto per il diritto di compiere quei "peccati" che non comportano vittime; (b) l'opportunismo di chi intende usare la benevolenza di Stato per coprire gli interessi del ceto politico e allargarne il raggio d'azione; (c) il paternalismo classista di chi divide l'umanit&#224; in due gruppi, rilevando che gli uomini comuni non sanno agire nel loro bene e quindi &#232; necessario che siano gestiti da chi politici e funzionari li proteggono dal rischio di sbagliare. <br /><br />La strada verso la perdita della libert&#224;, come gi&#224; nel passato, pu&#242; essere lastricata di quelle che prima facie possono apparire "buone intenzioni". <br /><br />Da <em>Nuova secondaria</em>, maggio 2021</div></div><div class='top'><ul id='menu-wrap'><li class='menu-item'><span id='active' class='icon fa fa-facebook'></span><a id='hover' class='text' onclick="return facebook_click('https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-facebook'></i></a></li><li class='menu-item'><span id='active' class='icon fa fa-twitter'></span><a id='hover' class='text' onclick="return twitter_click( 'Verso un welfare State illimitato?', 'https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-twitter'></i></li></a><li class='menu-item'><span id='active' class='icon fa fa-linkedin'></span><a id='hover' class='text' onclick="return linkedin_click('Verso un welfare State illimitato?', 'https://tinyurl.com/yhdpy2a8', 'Verso un welfare State illimitato?')" target="_blank"><i class='fa fa-linkedin'></i></a></li></ul><ul id='categorie' class='categorie'><li><a href="/diritto-costituzione/diritti-individuali">Diritti individuali</a></li><li><a href="/cultura-e-societa/politica-e-opinione-pubblica">Politica e opinione pubblica</a></li><li><a href="/welfare/sanita">Sanit&#224;</a></li><li><a href="/welfare/welfare">Welfare</a></li></ul></div></div></div>

<ul id="articoli_autore" class="verticale"><li class="header_ultimi_articoli"></li></ul>
<div id="next_articoli_autore" class="altri_contributi"></div>

<ul id="ricerche_autore" class="verticale"><li class="header_ultime_ricerche"></li></ul>
<div id="next_ricerche_autore" class="altre_ricerche"></div>

<script type="text/javascript">
    var pageIndex_articoli_autore = 1;
    var pageIndex_ricerche_autore = 1;
    function Articoli_Autore() {
        $.ajax({
            type: "POST", contentType: "application/json;charset=utf-8", dataType: "json",
            url:"/wsSito.asmx/Elenco_Contenuti_Autore",
            data: "{'_autore_id':" + '36128' + ",'pageIndex':" + pageIndex_articoli_autore + "}",
            success:function (data) {
                if (data.d != "") {
                    $('#articoli_autore').append(data.d);
                    $('#next_articoli_autore').show();
                    if (pageIndex_ricerche_autore == '1') {
                        $('.header_ultimi_articoli').html("Ultimi contributi di " + $('.nome').html());



                        if ('' == "") { $('.header_ultimi_articoli').html("Ultime ricerche di " + $('.nome').html()); } else { $('.header_ultimi_articoli').html("Ultime ricerche di " + ''); }


                        

                        switch (''){
                            case "": $('#next_articoli_autore').html("<span><a href='/default.aspx?autore=" + $('.nome').html() + "&autoreID=" + '36128' + "'>Vedi ulteriori contributi (di " + $('.nome').html() + ")</a></span>"); break;
                            default: $('#next_articoli_autore').html("more"); $('#next_articoli_autore').removeClass(); $('#next_articoli_autore').addClass("more"); $('#next_articoli_autore').show(); break;
                        }
                    }
                    pageIndex_articoli_autore = pageIndex_articoli_autore + 1;
                }
                else { $('#articoli_autore').hide(); $('#next_articoli_autore').hide(); }
            }
        });
    };

    function Ricerche_Autore() {
        $.ajax({
            type: "POST", contentType: "application/json;charset=utf-8", dataType: "json",
            url: "/wsSito.asmx/Elenco_Ricerche_Autore",
            data: "{'_autore_id':" + '36128' + ",'pageIndex':" + pageIndex_ricerche_autore + "}",
            success: function (data) {
                if (data.d != "") {
                    $('#ricerche_autore').append(data.d);
                    $('#next_ricerche_autore').show();
                    if (pageIndex_ricerche_autore == '1') {


                        if ('' == "") { $('.header_ultime_ricerche').html("Ultime ricerche di " + $('.nome').html()); } else { $('.header_ultime_ricerche').html("Ultime ricerche di " + ''); }


                        switch ('') {
                            case "": $('#next_ricerche_autore').html("<span><a href='/default.aspx?autore=" + $('.nome').html() +  "&autoreID=" + '36128' + "'>Vedi ulteriori ricerche (di " + $('.nome').html() + ")</a></span>"); break;
                            default: $('#next_ricerche_autore').html("more"); $('#next_ricerche_autore').removeClass(); $('#next_ricerche_autore').addClass("more"); $('#next_ricerche_autore').show(); break;
                        }
                    }
                    pageIndex_ricerche_autore = pageIndex_ricerche_autore + 1;
                }
                else { $('#ricerche_autore').hide(); $('#next_ricerche_autore').hide(); }
            }
        });
    };
    $(document).ready(function () { Articoli_Autore(); Ricerche_Autore() });
    $('#next_articoli_autore').click(function () { Articoli_Autore(); });
    $('#next_ricerche_autore').click(function () { Ricerche_Autore(); });
</script>


<script type="text/javascript">
    $(document).ready(function ()
    {
        $('#carrello').css("width", "100%");

        $('a.embed').gdocsViewer();
        $('.english_open').click(function () {
            var _codice = $(this).attr("id").replace("en_open_", "");
            $(this).hide();
            $('#en_close_' + _codice).show();
            $('#en_' + _codice).show();
        });

        $('.english_close').click(function () {
            var _codice = $(this).attr("id").replace("en_close_", "");
            $(this).hide();
            $('#en_open_' + _codice).show();
            $('#en_' + _codice).hide();
        });

        $('.aggiungi_articolo').click(function () {
            _quantita = 1;_azione = 'I';_carrello_id = 0;
            var _id = $(this).attr("id");
            $('.carrello_quantita').each(function () {
                if (_id == $(this).attr('data-id-articolo')) {
                    _quantita = $(this).children("input.txtQta").val();
                    _carrello_id = $(this).attr('data-id-carrello');
                    _azione = 'M';
                    _quantita = parseInt(_quantita) + 1;
                }
            });

            $.ajax({
                type: 'POST', dataType: 'json', contentType: "application/json;charset=utf-8",
                url: '/wsSito.asmx/Gestione_Carrello',
                data: "{'_sessionID':'" + 'oo1x4k2l1uliq12dvsqq33ut' + "','_carrello_id':" + _carrello_id + ",'_codice':" + $(this).attr('id') + ",'_quantita':" + _quantita + " ,'_azione':'" + _azione + "'}",
                success: function (response)
                {
                    alert('Prodotto aggiunto al carrello');
                    Load_Carrello();
                    // torna al carrello
                    var new_position = $('#carrello').offset();
                    $('html, body').stop().animate({ scrollTop: new_position.top }, 500);
                    e.preventDefault();
                },
                error: function (xhr, ajaxoptions, t) {alert(xhr.responseText);}
            });
        });
    });
</script></div></div><div id="footer">
    <div class="top">
        <div class="sx"><img src="/images/logo.png" /></div>
        <div class="dx">Promoting the ideas of liberty for a more prosperous, healthier and happier future</div>
    </div>
    <div class="bottom">
        <ul>
            <li><a href="/chi-siamo">Chi siamo</a></li>
            <li><a href="/contatti">Contatti</a></li>
            <li><a href="/ibl-libri">IBL Libri</a></li>
            <li><a target="_blank" href="https://www.paypal.com/cgi-bin/webscr&cmd=_donations&business=vera.costantino@brunoleoni.org&item_name=Donazione%20IBL&currency_code=EUR&amount=&tax=0&no_note=1&no_shipping=0&return=http://www.brunoleoni.it/&lc=IT&bn=PP-DonationsBF">Sostieni IBL</a></li>
            <li><a href="/rss">RSS</a></li>
            <li id="cmdNewsletter" style="cursor:pointer;">Newsletter </li>
            <li><a href="https://www.iubenda.com/privacy-policy/886279" class="iubenda-nostyle no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w, d) { var loader = function () { var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s, tag); }; if (w.addEventListener) { w.addEventListener("load", loader, false); } else if (w.attachEvent) { w.attachEvent("onload", loader); } else { w.onload = loader; } })(window, document);</script></li>
            <li><a href="https://www.iubenda.com/privacy-policy/886279/cookie-policy" class="iubenda-nostyle no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a><script type="text/javascript">(function (w, d) { var loader = function () { var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s, tag); }; if (w.addEventListener) { w.addEventListener("load", loader, false); } else if (w.attachEvent) { w.attachEvent("onload", loader); } else { w.onload = loader; } })(window, document);</script></li>
            <!--<li><a href="#credits" rel="leanModal" id="cmdCredits">credits</a></li>-->
            <li><a href="https://www.alfapi.com/lavori/istituto-bruno-leoni/" id="cmdCredits" target="_blank" rel="nofollow">credits</a></li>
        </ul>
    </div>
</div>


    <!-- ========== START COPYING HERE ========== -->
    <div id="popup-1" class="slickModal">
        <div class="slickWindow fondo-pop">
            <div style=" padding-bottom:10px"><img src="/images/righe-popup.jpg"></div>
            <div style="  font-family: 'Tinos', serif; font-size: 42px; font-weight: 700; ">Grazie per essere tornato sul nostro sito!</div>
            <div>Siamo contenti se apprezzi le ricerche, gli studi, le opinioni dell'Istituto Bruno Leoni.<br /><br /><br /></div>
            <div style="font-size: 35px;">Tutto ciò che facciamo è possibile solo grazie al supporto, anche economico, di persone come te che credono nei nostri stessi valori.<br /></div>
            <div style="font-size: 35px;margin: 20px auto;">Aiutaci con una donazione, anche piccola.<br /></div>
            <div>
                <a  style="font-size: 25px;" href="http://www.brunoleoni.it/sostieni-ibl" class="closeModal setCookie-1">Clicca qui per tutte le informazioni</a>
                <a style="font-size: 25px;" href="#" class="closeModal setCookie-1">No, grazie, provvederò in un'altra occasione</a>
            </div>
            <div style="padding-top: 3%"><img src="/images/logo.png"></div>
        </div>
    </div>
    <!-- ========== END COPYING HERE ========== -->

<script type="text/javascript" async>
    $(function () {
        $('#cmdCredits').leanModal({ top: 180, closeButton: ".modal_close" });
        $('#cmdNewsletter').click(function () { $('#box_newsletter').slideUp().show(1500); });
    });
</script>

 </div> 
    </form>

    <script type="text/javascript">
        $(document).ready(function () {

            $('#contenuti > .riga > .top > ul.tweet > li').hover(function () {
                $(this).attr('style', 'background-image:url(/images/twitter_uccellino_hover.png)');
            }, function () {
                $(this).attr('style', 'background-image:url(/images/twitter_uccellino.png)');
            });

            $('#contenuti > .riga > .sx > ul.tweet > li').hover(function () {
                $(this).attr('style', 'background-image:url(/images/twitter_uccellino_hover.png)');
            }, function () {
                $(this).attr('style', 'background-image:url(/images/twitter_uccellino.png)');

            });

      

            Verifica_Cookie_Donazione('ibl_visite');
        });
    </script>

 
</body>
</html>